Reply
Highlighted

My Optus Community Guidelines

lazarofa

Welcome to My Optus Community!

 

My Optus Community is a forum for Optus customers to ask questions, help and support other Optus customers, find answers to product & service questions, and to share ideas and learnings with others.

 

The My Optus Community team manage and moderate My Optus Community and will jump in occasionally with answers or suggestions, but really the community is for you, our Optus customers. The more you put into the community, the more you will get out of it. Join Now and start a conversation!

 

We want you to join the conversation, but before you do, here are some guidelines outlining the My Optus Community Do’s and Don’ts.

 

The Do’s

  • Be respectful and courteous of others. Respect the fact that everyone has different opinions. Debates should be healthy and not offensive
  • Be relevant to the topic on the board or thread
  • Provide as much information as you can in your post. It’s more helpful and you could get Kudos for a really helpful post
  • Protect the privacy of yourself and others
  • Say thank you when you’ve had a good experience. You can also reward people with Kudos!
  • Follow the Optus Terms of Service
  • Report abuse to the My Optus Community team
  • You will need to join My Optus Community to submit a comment or question
  • We welcome your involvement and contributions to intelligent and appropriate discussions
  • Contact Customer Support if you need to talk through a particular Optus product or service problem that you can’t get resolution from in the forum
  • Stay on topic. If you have something to discuss that’s not related to the thread you’re on, create a new post

 

The Don’ts

  • There a few things on the forum you shouldn’t do, such as:
  • Use threatening or rude language on the forum
  • Disrespect people’s privacy
  • Disclose confidential information
  • Post information that is: threatening, abusive, defamatory, indecent, harassing, offensive, infringes any person’s intellectual property rights, including copyright, impersonates anyone, misrepresents a relationship with any person or organisation, encourages others to commit unlawful acts, harasses anyone or is unlawful in any way
  • Post repetitive messages
  • Make negative comments about the moderation process. The My Optus Community team’s decision will be final
  • Use ALL CAPS. Shouting on the forum will not be tolerated
  • Disclose any personal details (like account numbers, passwords or email addresses) on the forum

 

Keep in mind

Your comments on My Optus Community may be reviewed by a moderator and hidden if they don’t comply with our guidelines. 

 

When you post on My Optus Community you consent to Optus reproducing and publishing that content on the forum and other Optus websites, or in publications.

 

The My Optus Community team monitor and actively moderate the Optus Community Forum during standard operating hours only: 9am to 8pm Monday to Friday & 9am to 5pm on Saturdays.

 

We may reject posts that direct readers to third-party websites.

 

We will remove any content that may put us (or you) in legal jeopardy. This includes potentially defamatory comments, or material posted in potential breach of copyright.

 

Your use of My Optus Community is governed by these Guidelines, the Terms of Use and Copyright.

 

Many elements of the Optus site such as text, pictures and logos are protected under copyright. It’s better you link to material on the Optus site rather than copying and pasting from it.

 

If you wish to reproduce an entire post, a picture or a logo, or if you are unsure about whether your proposed use is acceptable, please contact the My Optus Community team.

My Optus Community team

 

See our Terms of Use and Privacy Policy.

 

Webmail attachments

chuckabutty

Two of us use new opts webmail, using XP attaching items is fairly quick, but with win7 it takes an excessive amount of time (we usually give up after 15 minute) and have waited for 30 minutes with no success. Any solutions

Re: Webmail attachments

Loki

Hi there!

 

Not to sure why the above post reposted the community guidelines but in regards to your query there chuckabutty, are you using windows internet explorer, if you are i'd suggest trying something different such as google chrome or firefox. Links below.

 

Also if you are trying to upload more then 15mb it won't work and anything from 10mb up will take a decent amount of time. If you are uploading anything bigger then 10 try doing it in 5mb blocks.

 

Firefox - Link - Select your language and then select the download button

Google Chrome - Link

 

Hope this helps.

 

Regards,
Loki

Photobucket
Post a Reply
Top Contributors
1 Kudo