Searching...
Reply

apparent webmail site trojan, AVG blocking, certificate issue??

Mark-1

Anyone else experiencing inability to reply to emails as webmail is "unsecure" and as per pic attached, apparent trojan infection at webmail site?
WEBMAIL CERTIFCATE MISSING, TREATED AS THREAT BY ANTIVIRUS.jpg

Re: apparent webmail site trojan, AVG blocking, certificate issue??

Yeldarb

Nothing showing on mine when I login so it may be a false positive. Try the secure method as shown at the bottom of your picture.

Re: apparent webmail site trojan, AVG blocking, certificate issue??

Paddylee

Has been for false positives before.. e.g.

 

https://support.avg.com/answers?id=9060N0000000advQAA

Did someone on Yes Crowd answer your question? Did they share a great tip? Please remember to acknowledge their awesomeness by throwing a Kudo and/or Accepted Solution their way!
Highlighted

Re: apparent webmail site trojan, AVG blocking, certificate issue??

Mark-1

thanks gys, have scanned laptop with AVG and Spyhunter, came back clear.  Ticked the secure webmail access and seems to be ok, appreciate the responses.

Re: apparent webmail site trojan, AVG blocking, certificate issue??

Mark-1

argh, not out of the woods yet - still issues with malformed page and and eror message trying to send replies.  will leave til tomorrow, had enough!!

Re: apparent webmail site trojan, AVG blocking, certificate issue??

Yeldarb

Good to hear you could login. If you have any follow up questions I am more than happy to give you my thoughts on the matter. Smiley Happy

Post a Reply
Top Contributors
5 Kudos
4 Kudos
3 Kudos
2 Kudos
1 Kudo