cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
View your usage, get billing support and much more with the My Optus app, download it here
Highlighted
New Contributor
New Contributor

Optus modem hasnt connected to internet

Hi all,

 

I'm having trouble connecting my modem to internet. The wifi connects to my devices just fine but after a few days I still cant access the internet. I have tried using Ethernet and still face the same problem. When I turn on my modem, the Power and Wifi lights are stable but the DSL light blinks. Those are the only lights on. So im using ADSL, so far i've tried connecting the dsl and phone chord into the filter then the filter into the wall = No internet. I tried removing the phone chord from the filter and running it directly from the modem into the phone = No internet. I've tried ethernal = No internet. I've tried restarting the modem and waiting, giving it time to reset and connect = No internet. Once my devices connect to the modem (without internet) and I try to access a website (example: Youtube) I get rerouted to a DSL page where I can change my wifi settings etc. On this page I can enter my "Optusnet" email and password which, according to optus helpline, this page is where I can "Set Up & Configure" my modem and should resolve my problem - alas still no internet. Ive opened up the phone line within the wall to make sure theres actually wires active. I found them and they seem in tact, also Optus helpline have assured me that the line is active.

 

 

Any helpful advice would be MUCH MUCH MUCH appreciated. 

0 Kudos
Reply
2 Replies
Highlighted
Contributor
Contributor

Re: Optus modem hasnt connected to internet

are you getting a page that is called service net? 

is it asking for your username and password ?  

 

I found this page in the wiki, does this look like what you are seeing on your computer? 

https://yescrowd.optus.com.au/t5/Broadband-Telephony-Knowledge/SERVICENET-WHAT-IS-IT/ta-p/202234/jum... 

 

If you have a phone plugged in does it have a dialtone?  if you have a dialtone, it probably means that your modem needs the correct username and password, if you have no dialtone it usually means your line isn't active yet.

 

- I'm a bored geek, I really should be working, but I'm here instead.
0 Kudos
Reply
Highlighted
New Contributor
New Contributor

Re: Optus modem hasnt connected to internet

The page I get rerouted to is the following:

http://192.168.0.1/

 

this is also the page that Optus Helpline have guided me to. It does ask for my "OptusNet" password and email/ username. There's no dialtone - my roommates have told me they have had a phone previously and Optus Helpline have told me the line is active. (Although they have given me 2 different dates the line would be activated on) Im positive I have entered the pw & username correctly as they are the exact same as the details given to me by optus. 

0 Kudos
Reply
Top Contributors