Searching...
Reply

Re: Ten play not workkng On Fetch.

cmmillar1974

Just an update, I have called the Optus support number and they said they are trying to work out the technical difficulty they are experiencing with Tenplay.  They will text me as they progress in fixing the problem.  Hopefully it won't be too long.  But it's not something that any of us are doing wrong and by the sounds of it it's not our modems.

Re: Ten play not workkng On Fetch.

Nghi

Thanks for the update cmmillar1974. Hopefully it get's resolved soon. I'd still recommend everyone affected raise a fault with our tech team, so they have details of customers experiencing the problem and you can get the fix once it's available.

 

For Brookster, the gen 1 box had a blue dog on the front of the box.

Re: Ten play not workkng On Fetch.

Nghi

Hi guys,

 

It appears that the issue with Ten Play catch-up has been resolved. If it's still happening on your box please try a restart and let us know how you go.

Re: Ten play not workkng On Fetch.

Brookster

Thanks Nghi, it's now back up and running. Thanks for your help 😊

Re: Ten play not workkng On Fetch.

cmmillar1974

Yes, it's all working great again now!  Thank you!

Re: Ten play not workkng On Fetch.

Nghi

Excellent Smiley Happy Glad it's working for you now. Nghi

Highlighted

Re: Ten play not workkng On Fetch.

ConfusedJen

I know this is an old post but I am having this exact problem since last night. Get the same message as OP. What should I do??

Post a Reply
Top Contributors
47 Kudos
16 Kudos
16 Kudos
11 Kudos
10 Kudos