cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
Highlighted
New Contributor Scorpio48
New Contributor

Television

When I last turned my television off it was working. It now comes up with the message weak or no signal. Check the aerial cable connection and che k saved channels.

i have totally disconnected all cords and cables and reconnected and changed the batteries in both remotes.

syill no luck.

i am attached to the NBN. The internet is working.

Help please

0 Kudos
Reply
4 Replies
Honoured Contributor
Honoured Contributor

Re: Television

The NBN and batteries and remotes are all irrelevant.

 

It all comes down to the single aerial cable coming out of the wall and to your TV. I take it thats a direct connection? No splitter box or Fetch unit or amp?

 

Essentially the signal from your aerial (on the roof) is not enough for your TV now for some reason. Is it all channels? Go out and eyeball your aerial - look ok?.

 

It might be the tuner in your TV has failed - have you another TV you can see if you still get channels? Or perhaps take your TV to a mates and see if you can scan in channels connected to their aerial (you just need a power cable and aerial cable)

 

You might need to get an aerial guy in to check your signals. But this all assumes a single TV in the house with a single cable from wall to the TV (disconnect everythjignelse as a test if you have other stuff)

 

Peter Gillespie

0 Kudos
Reply
New Contributor Scorpio48
New Contributor

Re: Television

Thanks Peter. The aerial goes through the Fetch box so I am assuming that that may be the problem. Had all been working perfectly prior to this. Can’t bring up anything except weak signal message. There is no other TV.

S

0 Kudos
Reply
Honoured Contributor
Honoured Contributor

Re: Television

Ok,

 

So we can do some good diagnostics still.

 

1) Unplug the aerial from the back of the fetch and put it diectly into the TV.

2) Pick up the TV remote

3) Switch the TV input to "TV". Note you may need to scan for channels so go in to the TV menu and do a scan.

 

If at this stage you are not getting any channels then the issue would seem to be your reception. Either the aerial is busted or the little aeial cable is busted. You could try swapping the cable (between wall and TV) but you'll likely need to get an antenna guy in.

 

If you are getting channels then its a little less certain the issue. It could still be the Aerial/Cable like above but its much more likely to be the Fetch Box itself.

 

1) Plug the aerial (from the wall) back into the Fetch unit. Switch the TV input back to the Fetch HDMI plug (HDMI1?)

2) You are getting Fetch menus (press the menu button on the Fetch remote) so its working ok there 

3) I assume you have tried rescanning for channels in the Fetch box via its menus? if not do so again.

 

If at this stage you still aren't getting channels then I suggest you take the Fetch box over to a mates house. Just need to take the box, remote and power cable (maybe the HDMI cable if you want). Plug it into your mates TV (using their aeiral plug) and do a scan for channels. See if you get any.

 

If no channels still then the Fetch box is busted and you just need to request Optus send out a replacement (its leased so they'll do this all free of charge). You will lose your recordings though.

 

1) Also as a side note did you try the SOFT reset as linked above yet? This will need you to rescan channels but won't delete any recordings

 

If you are getting channels elsewhere but not at home then the problem tilts back towards being you aerial (but not for sure). Anyway try some tests and see what we can find out.

 

Peter Gillespie

 

0 Kudos
Reply
New Contributor Scorpio48
New Contributor

Re: Television

Thanks Peter for all your advice. Ended getting a new amplifier on the aerial and all working perfectly.