cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
bjspussycat
Occasional Contributor
Occasional Contributor

No Sound in Recordings after Netflix use

After watching netflix through Fetch when I go back to recordings of either the sports package or in the catch up TV section there is no sound.  If I unplug and restart Fetch it all comes back.  This doesnt happen to recordings of Free to Air shows - only the subscription and catch up.  If somethign is recording in the background I cant unplug my system or I lose the recording so I am effectively limited to what I can watch after Netflix.  Does anyone else have this issue and is there a known fix? 

0 Kudos
Reply
10 Replies
Davelew
Crowd Champion
Crowd Champion

Re: No Sound in Recordings after Netflix use

Hi

Most likely too simple but have you tried the mute button on the fetch remote when you have no sound?

 

Dave


__________________________________________________________________________
I’m a Yes Crowd Champion (not an Optus employee). I share my knowledge on Yes Crowd on a voluntary basis. If I answered your question, please mark it as a Accepted Solution. If I helped you out, hit that Kudos button Smiley Happy
0 Kudos
Reply
bjspussycat
Occasional Contributor
Occasional Contributor

Re: No Sound in Recordings after Netflix use

Yes, I've tried everything. As mentioned, sound works for free to air live and recordings - just not catch up or recorded Optus channels (Sport etc). After I unplug the system and plug it back in everything works fine. The recording does actually have sound - it is just not coming through if I have watched Netflix.
0 Kudos
Reply
Davelew
Crowd Champion
Crowd Champion

Re: No Sound in Recordings after Netflix use

Hi

I have never seen this come up the forum before.

You could try a soft reset as per the attached link:

https://yescrowd.optus.com.au/t5/TV-Entertainment-Knowledge-Base/Fetch-TV-Soft-Reset/ta-p/133753

Otherwise I would speak to Optus support for a replacement fetch box, not live chat, as they will require you to go through a few checks.

 

Dave


__________________________________________________________________________
I’m a Yes Crowd Champion (not an Optus employee). I share my knowledge on Yes Crowd on a voluntary basis. If I answered your question, please mark it as a Accepted Solution. If I helped you out, hit that Kudos button Smiley Happy
Davelew
Crowd Champion
Crowd Champion

Re: No Sound in Recordings after Netflix use

Just one more thing you might try is to change the HDMI cable to a different input on your tv.

 


__________________________________________________________________________
I’m a Yes Crowd Champion (not an Optus employee). I share my knowledge on Yes Crowd on a voluntary basis. If I answered your question, please mark it as a Accepted Solution. If I helped you out, hit that Kudos button Smiley Happy
0 Kudos
Reply
bjspussycat
Occasional Contributor
Occasional Contributor

Re: No Sound in Recordings after Netflix use

Thanks Dave.  I will give the soft reset a try.  We have changed over all the cables as prior to finding the unplug solution I assumed there was somethign wrong with my set up/cables/tv, you name it!  I have also upgraded my tv since as well - all with no resolution. 

0 Kudos
Reply
Dan_C
Retired Employee
Retired Employee

Re: No Sound in Recordings after Netflix use

@bjspussycat, have you given a soft reset a go? It sounds like a software bug rather than a hardware issue.

 

It's also worthwhile checking if you're running on our most recent firmware release, which is Firmware update 2.18 (Daintree).

 

If you're still running on an earlier firmware version, we'll need you to navigate to your settings Manage> Settings> Device Info> Options> Fetch TV Box Restart.

 

If that fails to solve the issue, then your next step is a hard/factory reset.

 

 

------------------------------------------------------------------------------------------------------------------
If you've found my answer helpful, please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy
0 Kudos
Reply
bjspussycat
Occasional Contributor
Occasional Contributor

Re: No Sound in Recordings after Netflix use

I have completed a soft reset and it has resolved some of the issues. The firmware update to Daintree was completed as well. I have found I now have to have my sound settings on the box on Stereo in order for the hard drive recordings to play correctly. The Catch Up features only now works if I then go back in my sound settings, change to 5.1 then back to Stereo. Its all just a bit bizarre. Effectively I now cant have our system on 5.1 and have to go through the change back and forth each time. Its better than having to unplug the system and restart it, but still not great given its a paid service. Any ideas to further resolve this?
0 Kudos
Reply
Davelew
Crowd Champion
Crowd Champion

Re: No Sound in Recordings after Netflix use

Hi

I think it's time to go for a hard reset, however this will delete all your recordings. Also make a note of your activation code before you do the reset.

If this doesn't works you will need to push for a replacement fetch box.

Dave


__________________________________________________________________________
I’m a Yes Crowd Champion (not an Optus employee). I share my knowledge on Yes Crowd on a voluntary basis. If I answered your question, please mark it as a Accepted Solution. If I helped you out, hit that Kudos button Smiley Happy
0 Kudos
Reply
bjspussycat
Occasional Contributor
Occasional Contributor

Re: No Sound in Recordings after Netflix use

Bugger...thought that might be the answer, though a new box will mean losing all recordings anyway. Its all about timing! Thanks for your help.
0 Kudos
Reply
Top Contributors