Searching...
Reply

Fetch box

Sk01

Has anyone experienced a problem with their Fetch box having a delayed response? ie. When a button on the remote control is pressed, the response is about 2 mins later!

Re: Fetch box

AlexRH

Hey there @Sk01. definitely strange!

It's going to be either an issue with the remote or the STB itself, have you tried replacing the batteries in your remote?

If this doesn't help, I'd recommend checking out our troubleshooting steps here.

 

Failing this, you can raise it with our TV & Content crew here so that we can take a look and follow up with you Smiley Happy 


__________________________________________________________________________
I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy

Re: Fetch box

Sk01

Thanks AlexRH. We tried replacing the remote bateries to no avail - still a 3min delay! We contacted support, and after 35 mins of trying numerous things finally solved the problem by resetting the box (I think) - pressing blue yellow green red buttons a number of times whilst the fetch box was reconnecting. Anyway, it seems to have worked no problems since ☺

Re: Fetch box

AlexRH

Ah! Sounds like you've sorted this out @Sk01 Smiley Happy That's great to hear.

 

Let us know if you need a hand with anything down the track. 


__________________________________________________________________________
I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy
Post a Reply
Top Contributors
51 Kudos
32 Kudos
23 Kudos
13 Kudos
9 Kudos