Searching...
Reply
Highlighted

Fetch TV not working on specific television

[ Edited ]
chines

Somthing very strange is happening with my FetchTV box.


First of all this is the 3rd box I've had sent out and they all react the same way. Upon plugging it into the TV 'preparing system please wait' can be seen, this then disappears and the screen is blank. The stange thing is that when plugged into a different TV, everything works fine. It is not the FetchTV box, or the HDMI cable, or the HDMI sockets in the TV because other things, such as foxtel, work fine in these sockets.

 

For some reason the fetch TV does not respond well to the TV I want to use it on (in the living room), however I have seen it work. I set the FetchTV up, with the activation code and wifi settings, on a different TV, then transfered the box to the TV in the living room and it worked fine. The next day, to hide the calbes and put the box in the prefared place in our TV cabnet, I turned the box off, disconnected the cables, and put the box in the right place. After this the same symptoms as previous are back - 'preparing system please wait' can be seen, this then disappears and the screen is blank.

Even more strange is that we have had FetchTV set up and working fine on this TV for months before this first happened. I have read through other forums and I cant find anyone with a similar story, and when I call up the help line the solution is always send anouther box, as this is the 3rd box now I am really unsure what to do next. (note - the TV is new and works fine with everything else, and has previoulsy worked fine with the fetchTV as recently as yesterday before I unpugged it to put it in the tv cabnet).

Any help would be very appreciated.

Thank you.

Re: Fetch TV not working on specic television

SamSam

Sounds to me like your Fetch Box output settings are currently set to something that's incompatible with your TV. You might be able to get it to work by playing with the picture settings on your TV but more then likely (and annoyingly) you'll probably need to plug the fetch box into a TV that it does work with, change the output and then transfer it back and try again. 

____________________________________________________________________________________________________________________________
I do not represent Optus. The views, opinions and advice expressed in my posts are my own

Re: Fetch TV not working on specic television

Davelew

Hi

A long shot but if you have CEC (consumer electronics control) on your TV go to the settings on your TV and turn it off.

CEC seems to cause issues with some connected devices.

 

Dave


__________________________________________________________________________
I’m a Yes Crowd Champion (not an Optus employee). I share my knowledge on Yes Crowd on a voluntary basis. If I answered your question, please mark it as a Accepted Solution. If I helped you out, hit that Kudos button Smiley Happy

Re: Fetch TV not working on specic television

petergdownload

Had a few reports recently. 

 

Maybe it is firmware related?

 

Peter Gillespie

 

Re: Fetch TV not working on specic television

[ Edited ]
SillyGogo

I agree with @Davelew, sounds like a HDMI handshake issue. Try setting the fetch box at the lowest resolution and see if you can get a picture, then work your way up. Try different cable, maybe there is a small bend in the cable as you moved into the correct spot causing  a pin(s) not to have a proper connection. I think you need one of expensive 0.5M Cryo treated HDMI cable Smiley Wink


__________________________________________________________________________
I’m a Yes Crowd Champion (not an Optus employee). I share my knowledge on Yes Crowd on a voluntary basis. If I answered your question, please mark it as a Accepted Solution. If I helped you out, hit that Kudos button Smiley Happy
Post a Reply
Top Contributors
68 Kudos
63 Kudos
22 Kudos
18 Kudos
15 Kudos