Searching...
Reply

Both Power line adaptor problem and STB can not load problem

conish

Hi,

I have tried to seek help but to absolutely no avail. I have had problems with my MeTV service for the last three months, particularly with the paid for and supplied power-line adaptors. Even over a 5 m line of sight gap, they cannot seem to join up and form the "home network". This then does not allow me to watch any of the recordings on my MeTV box, nor does it allow me to even watch TV whilst it is non functional with it. I have had 3 brand new Power-line adaptors as well as I was MEANT to (BUT DID NOT RECEIVE!!!!) a new STB, plus also after numerous phone calls to India, and one to an Australian client customer service representative! - I have been told everything form I am sorry we will send you new ones (India) to the Australian saying that there is nothing wrong it was just my account was locked out for some reason and he PROMISED ME HE WOULD RING ME BACK (HE DID NOT!!!!)

 

WHY IS THIS and how is this a quality product? I am sure that the tabloid papers and current affairs programs have been bombarded with complaints about your products and wish to know why Optus is selling/providing such sub standard and RUBBISH pieces of hardware. I was promised an amazing piece of technology when signing up for this, now I see that the cheapest kids toy is more user friendly than the Optus METV box.

 

Can you also explain to me how I can explain to a toddler that all of her favorite shows that have been downloaded to the STB. HOw do you explain to her when she is pointing to the TV and saying dor, dor for Dora or hi 5 for hi 5?? Can someone explain why I just should pull it apart for the HDD and then send Optus back the STB that is clearly deficient in having a decent working procedure? Why is this and how can this be fixed?

 

Many Thanks

 

Re: Both Power line adaptor problem and STB can not load problem

flametree

Have you tried without the adaptors?  Ie, plug the box straight into your modem using an ethernet cable?  If that works either your adapators are screwed and optus shoud replace them or you've probably got 2 or 3 phase power which means the adaptors wont work and theres nothing optus can do about the electrical wiring in your house so no point calling them. 

 

If that doesn't work then optus should replace your box.

Highlighted

Re: Both Power line adaptor problem and STB can not load problem

Ryan

Hey conish - from what you're describing, it sounds like both of your electrical sockets are running through seperate circuits on your mains power. As flametree previously advised, it will be best to test the connection via an ethernet cable to ensure the problem is isolated to the PLA setup. If so, it would then best best to test which area's of your house are connected to which circuits in order to prove that this is in fact the obstacle in your setup. Let me know how you get on with this!

___________________________
Have you seen something helpful? Don't forget to give it a kudos. Asked a question and got an answer? Make sure you mark it as an accepted solution!

Please ensure you abide by the community guidelines. All moderation actions are final.

Post a Reply
Top Contributors
50 Kudos
34 Kudos
24 Kudos
15 Kudos
8 Kudos