cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
For Australian Bushfire info please click here
Online Community Manager
Online Community Manager

New minimum browser requirements - Chrome and Fire Fox

Hi guys, just a quick FYI from our TV & Content team:

 

Changes have been made to the Optus Sport website, which'll require customers to update their browsers. Previously, the minimum requirement was Chrome version 59 and all versions released thereafter. 

 

Minimum Brower requirements for Optus Sport (Chrome & Firefox) are now as follows:

 

  • Chrome 62 & above
  • Firefox 63 & above

 

Customers attempting to access the Optus Sport website will receive an error message prompting them to upgrade their browser.

 

The newest updates can be found by following the URL below, although the prompt will direct you to download the required update.

 

Mozilla Firefox:

https://www.mozilla.org/en-US/firefox/new/

 

Google Chrome:

https://www.google.com/chrome/

 

Note - No changes are made for Microsoft Edge & Safari. 

-----------------------------------------------------------------
If you've found my answer helpful, please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy
0 Kudos
Reply
3 Replies
New Contributor pluto108
New Contributor

Re: New minimum browser requirements - Chrome and Fire Fox

Hi

 

With these new minimum requirements, the newer versions of chrome, firefox and edge have removed support for the silverlight plugin. I have been getting a "the video player failed to load" error. Any advice on how to fix this. Have tried re-installing multiple browsers and  re-installing silverlight.

0 Kudos
Reply
Online Community Manager
Online Community Manager

Re: New minimum browser requirements - Chrome and Fire Fox

A bit outside of Optus support boundaries however perhaps @Yeldarb and/or @Davelew can offer some assistance? #ChromeCrew


_____________________________________________________
I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy
0 Kudos
Reply
Crowd Champion Davelew
Crowd Champion

Re: New minimum browser requirements - Chrome and Fire Fox

@Ray_YC 

I don't very often use Chrome to watch Optus Sports as I tend to use the Android app and cast to my TV.

I have tried to login to Optus Sport today using chrome on my Windows 10 PC and can't, screen print attached.   Also the same using Edge.

I have the latest version of Chrome, Version 73.0.3683.86, which was updated on 20th March and I am wondering if this is causing the problem.   However, I would have thought this would have been brought to light previously.

So not much help from me but I am sure @Yeldarb will have all the answers.

 

2019-04-05.png


__________________________________________________________________________
I’m a Yes Crowd Champion (not an Optus employee). I share my knowledge on Yes Crowd on a voluntary basis. If I answered your question, please mark it as a Accepted Solution. If I helped you out, hit that Kudos button Smiley Happy
Top Contributors