Searching...
Reply

Issues checking usage via iOS app and My Account

the_damonator

I'm having issues checking my mobile broadband usage, no matter how I try. When I opten the My Optus app, it treats me like a new user every second day. I have to verify my details, verify my phone number to receive the code, which I enter and I need to enter my name and accept the Ts & Cs, before I can see my usage meter. That's really getting on my nerves. I've hard reset the iPhone 8, deleted and reinstalled the app, nothing. The problem did disappear recently after an iOS update and subsequent app update, but its back again.

Also when I go online to Member Services https://www.optus.com.au/customercentre/myaccount/dashboard (from PC), the Your Services section is blank with an error below saying "Sorry - We are experiencing technical difficulties. Please try again later".

Then when I go online to (from PC) to My Account https://www.optus.com.au/my-account, it appears that the browser gets stuck in a loop between logging in and retrieving my information, then returning to logging out and in, etc. 

This is very frustrating. Has anyone else had this issue. 

Highlighted

Re: Issues checking usage via iOS app and My Account

Tris

I agree this sounds frustrating @the_damonator. From the sounds of it, there's an issue with your My Account profile that we need to raise on our end. If you chat with the Customer Service team, they can log a case with our IT team who will resolve it. Sorry for the inconvenience caused


__________________________________________________________________________
I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy

Re: Issues checking usage via iOS app and My Account

jasonsmith
im facing some issue it was working smoothly on my iPad Pro when it was running on ios 10 however as I have updated to ios 11.3 whenever now I am opening the app it only loads a blank screen on the startup and crashes after a while automatically. How do I fix it? with regards

Re: Issues checking usage via iOS app and My Account

Shauna

Hey @jasonsmith - we may need to raise this with our IT team. Can you please send me a private message with a screenshot of what you can see? 

 


__________________________________________________________________________
I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy
Post a Reply
Top Contributors
12 Kudos
9 Kudos
9 Kudos
9 Kudos
9 Kudos