Searching...
Reply
Highlighted

***@hotmail.com

[ Edited ]
Buckman

We have been without Optus coverage in the Central West of NSW due to the tower at Running Stream being down for an upgrade.

It has been a couple of weeks which is difficult enough and the service was restored three days ago. We still have no service and have contacted Optus repeatedly to be told that we should have coverage. We are in a black spot so have a Yagi aerial and a Cel-fi booster which is an approved optus set up. Up until the upgrade we had good coverage and now none. It is very frustrating as we had graciously accepted the time without coverage but to wait as requested and still have no result is plain dissapointing

Re: staffo63@hotmail.com

Shauna

Hey @Buckman - can totally see ow this would be frustrating.

 

Are you able to send me a private message confirming your address so we can take a look into this for you? 


__________________________________________________________________________
I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy

Re: ***@hotmail.com

Dan_C

@Buckman, I've edited the title of this thread.


I don't want your personal email address made public.


Thanks, Dan 


__________________________________________________________________________
I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy
Post a Reply
Top Contributors
23 Kudos
19 Kudos
12 Kudos
9 Kudos
8 Kudos