cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
chrismr
New Contributor
New Contributor

Webmail page not loading: anyone else have this problem?

Hi all, can't load the webmail page atm. Anyone else experiencing this issue?

No other probs with anyother pages

Tags (1)
0 Kudos
Reply
6 Replies
Yeldarb
Esteemed Contributor
Esteemed Contributor

Re: Webmail page not loading: anyone else have this problem?

Very slow to load the webmail login page here. This happens from time to time and I can only suggest you try at a later time or setup a mail client and download your mail that way.

 

 

0 Kudos
Reply
acrowau
Contributor
Contributor

Re: Webmail page not loading: anyone else have this problem?

Yep, same thing ... failing to load or taking a very long time to load.

 

optus Webmail has to be one of the worst email programs I have ever encountered.

 

Issues I get are ....

 

- Failing to load

- Takes minutes to load

- logging in for first time in the day and get the 'too many attempts and must wait 15 minutes' before trying again.

- doesn't repond

- too many steps to delete any deleted messages (inbox>delete...goes to trash>delete again) .. should be inbox> delete...gone

- sometimes takes forever to load inbox or any other folder

- even right now typing this, it says at top of page .... Sorry, unable to complete the action you requested - WTF, I haven't requested anything yet.

- and also now after typing all this and hit post, it says 'Forums closed for maintenance' .... well friging put this up front before entering into the forum wfs!!

 

Idiots!!!

 

Absolute stuffed Optus Webmail that is crap considering costs paid per month for this and other services....!!!

mertonjf
New Contributor
New Contributor

Re: Webmail page not loading: anyone else have this problem?

can only reply to critical enquiries but had the time to stuff up their email

0 Kudos
Reply
Starspawn
Occasional Contributor
Occasional Contributor

Re: Webmail page not loading: anyone else have this problem?

Same issue. Taking forever to load...

0 Kudos
Reply
acrowau
Contributor
Contributor

Re: Webmail page not loading: anyone else have this problem?

Yep, I had the same issue yet again yesterday also - it virtually time out on each folder clicked on to !

0 Kudos
Reply
George_YC
Moderator
Moderator

Re: Webmail page not loading: anyone else have this problem?

Sorry to hear you may be having some issues with your Optusnet webmail. If you haven't already, please try clearing your browsers cookies and cache as well as a private browsing session. If you're still having issues, we may need to look into this further for you and raise a case. 

We recommend messaging us via the My Optus App. The team is available 24/7 and are ready to assist customers as quickly as possible. 

If for some reason you’re unable to, if you have a social media account, please then send a PM to Optus on Facebook or a DM on Twitter with the details for further assistance mentioning you’re unable to use the My Optus app.

----------------------------------------------------------------------------------------------------------------- I’m part of the Yes Crowd team, employed by Optus to help run our online community.

Did we answer your question? Please mark it as a Accepted Solution and if you see something that was helpful to you or the rest of the community, giving a Kudos is only a click away.

Top Contributors