cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
View your usage, get billing support and much more with the My Optus app, download it here
Highlighted
Occasional Contributor
Occasional Contributor

Volte

Hi,

 

Volte was working till 1 or 2 weeks ago. The icon no longer appears on the top corner of the phone. I am using a hauwei nova 3i.

 

Thanks

0 Kudos
Reply
1 Reply
Highlighted
Online Community Manager
Online Community Manager

Re: Volte

Hi there,

 

It's hard to say without having a look at the phone. There's a couple of things to consider.

 

Have you accidentally switched 4G services off?

 

Have you accidentally disabled VoLTE? 

 

  1. From any Home screen, tap Phone.
  2. Tap the MORE icon.
  3. Tap Settings.
  4. Tap Voice over LTE settings.
  5. Select one of the following: Turn on: Use VoLTE when available. Turn off: Do not use VoLTE.

 

 

Have you recently switched SIM cards? 

Are you in a different coverage area, i.e. away from where you'd normally use the handset? 

 

You can also try a Network reset and see if that kicks the service back into gear. 

 

  1. Open Settings
  2. Tap Advanced Settings.
  3. Tap Backup & Reset.
  4. Tap Network Settings Reset.
  5. Tap Network Settings Reset Note: If prompted, enter your PIN, password or pattern.
  6. Tap Network Settings Resetonce more to confirm.
------------------------------------------------------------------------------------------------------------------
If you've found my answer helpful, please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy
0 Kudos
Reply