cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
Pushingwater
Occasional Contributor
Occasional Contributor

Microsoft Teams poor performance on NBN 100 with speed pack

Hi
I encountered a weird issue with Teams that Optus technical support could not solve. So this post is FYI time saver.

Issue: when using Teams voice and video is “ok” while later my colleagues said I was a bit blocky. The real issue was with a 20+ second time lag on screen sharing. Not usable in a work scenario with 100/20 HCF connection!
I then ran a test with my mobile tethered with my laptop while on 4G, worked well and minimal to expected latency on mobile. I tried different laptops , reinstalled Teams etc. clearly it was the network. I then tried Zoom. It worked ok!
So in the end I churned as I had to work. Works well now and churning these days takes 1.5 days.
So if you can get a resolution vote with your feet. P.s. nice to know that even after a 24 month or what ever length contract you will never own the fetch too. At least I don’t have to pay for the return.

Cheers
Paul
0 Kudos
Reply
11 Replies
Tuong_YC
Moderator
Moderator

Re: Microsoft Teams poor performance on NBN 100 with speed pack

Good morning @Pushingwater, thanks for reaching out. If the issue was just isolated to your Microsoft set up - when was the last time you updated your software? Sometimes newer applications can struggle to adjust whilst running off older applications.


If the issue continues after this, I would recommend having a chat with the Microsoft team whom will be better to diagnose and assist further 

----------------------------------------------------------------------------------------------------------------- I’m part of the Yes Crowd team, employed by Optus to help run our online community.

Did we answer your question? Please mark it as a Accepted Solution and if you see something that was helpful to you or the rest of the community, giving a Kudos is only a click away.

Pushingwater
Occasional Contributor
Occasional Contributor

Re: Microsoft Teams poor performance on NBN 100 with speed pack

Yea updated to the latest etc
Perhaps you didn’t see, when I ran the same test to the same Teams site connecting the the same user via 4G and not Optus NBN is worked ok. Also I just moved to another ISP and it’s now fine.

Really no more to say on the matter.
Cheers
0 Kudos
Reply
petergdownload
Honoured Contributor
Honoured Contributor

Re: Microsoft Teams poor performance on NBN 100 with speed pack

Not 100% sure its Optus (Despite the new Telco fixing the issue).

There seems to be something going on with Teams and I'm getting recent significant lag (5 seconds) with only Teams on another RSP.

Booting windows to safe mode (with network) 'fixes' the issue however booting normally with zero start up apps or services still has the issue.

Did a lot of trouble shooting but still no luck. Moving RSP is indeed a lot easier these days (although newcomers to Optus would find it still comes with a significant financial penalty). However I have a very good deal on 100/40 so not a big enough of a problem yet.

As an aside I'd suggest grabbing a fetch direct from Fetch themselves. Only $280 and works with every RSP and yes, yours to keep forever. Two year warranty.

https://www.ebay.com.au/p/*****?iid=*****9
0 Kudos
Reply
petergdownload
Honoured Contributor
Honoured Contributor

Re: Microsoft Teams poor performance on NBN 100 with speed pack

Optus phone number algorithm going a bit nuts. Link here

.

.

.

Nope still breaking the links. Try this (first one on the list)

0 Kudos
Reply
eb123
New Contributor
New Contributor

Re: Microsoft Teams poor performance on NBN 100 with speed pack

I can confirm the same behavior. 

Microsoft Teams Screen Sharing (When I share to others) has a very long delay (20 seconds feels about right), my voice and video is also not perfect but workable.  Others can Share to me without delay, and i can see and hear others without an issue.

All other connectivity is fast and responsive.  NBN 50 HCF, Solid and consistent 50 Down, 18 Up Stats, never had a problem before.

This has just started happening this week, it was fine last week, and for the last 12 months.

I suspect something upstream in the Optus network or between Optus and Azure is broken.

I will also churn if this doesn't get resolved in a week or so.

0 Kudos
Reply
petergdownload
Honoured Contributor
Honoured Contributor

Re: Microsoft Teams poor performance on NBN 100 with speed pack

Might not be Optus. The issue has been reported on other RSPs.

Try boot your PC? to safe mode (plus networking). See if Teams has any issues then.
0 Kudos
Reply
Tuong_YC
Moderator
Moderator

Re: Microsoft Teams poor performance on NBN 100 with speed pack

Hey @eb123, that's not great to hear. I have just tested my own Microsoft teams on both my desktop as well as laptop and have managed to get through. If you could have a look into your Microsoft updates and applications, that would be much appreciated

----------------------------------------------------------------------------------------------------------------- I’m part of the Yes Crowd team, employed by Optus to help run our online community.

Did we answer your question? Please mark it as a Accepted Solution and if you see something that was helpful to you or the rest of the community, giving a Kudos is only a click away.

eb123
New Contributor
New Contributor

Re: Microsoft Teams poor performance on NBN 100 with speed pack

Thanks both for your replies.  Like the OP, If I tether to my phone on a different network (Telstra Mobile) the problem goes away.  I don't believe it's software.  But I agree it could be an upstream problem beyond Optus if some other ISP's are effected with the same issue.

Will test tomorrow on a third ISP (although people screensharing to me yesterday via this connection had no issues)

0 Kudos
Reply
Pushingwater
Occasional Contributor
Occasional Contributor

Re: Microsoft Teams poor performance on NBN 100 with speed pack

Interesting reply and not very insightful.. Very underwhelming considering your “Optus Status”.
0 Kudos
Reply