Searching...
Reply
Highlighted

Videos in Nat geo app don't play

Rakaii

Videos in this app have never played! I do have a VPN but it's set within Australia, besides that, they never played before we had the VPN either.

I've uninstalled and reinstalled the app to no avail... Its really disappointing...

Re: Videos in Nat geo app don't play

GuyCS

Hey @Rakaii - not great to hear you've had trouble playing content on the Nat Geo App. Just to clarify, do you receive any error messages at all when trying to play a video?

 

Are you able to provide a screenshot of the issue so that we can get a better understanding? 


__________________________________________________________________________
I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy

Re: Videos in Nat geo app don't play

Rakaii

Hi! thanks for following up! yeah it shows a pop up saying "Sorry, something went wrong. Please try again later" Ive attached a screen shot. Thats all it has ever said when ive tried to play a video.

Screenshot_20181011-115039.png

Re: Videos in Nat geo app don't play

Wesley-J

Hey Rakaii - thanks for sending that through. Please send us a private message with your full name, DOB and service/account number so we can take a closer look at this? 


__________________________________________________________________________
I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy
Post a Reply
Top Contributors
3 Kudos
2 Kudos
2 Kudos
1 Kudo
1 Kudo