cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
For Australian Bushfire info please click here
New Contributor mlsq42
New Contributor

Wifi changes keep reverting back to factory settings

So I have the Sagemcom F@ST 5366 TN I presume, and every time I have to turn it off and on again due to my NBN not working, it forgets my changes to the WiFi names and passwords. I still have those details so I can use them but I'd much prefer to keep my changes. Is this just something that happens, the renamed and changed passwords always get reset whenever the device is switched off or is this an actual fault?
0 Kudos
Reply
7 Replies
Esteemed Contributor
Esteemed Contributor

Re: Wifi changes keep reverting back to factory settings

Someone asked a similar question about authentication that keeps reverting to default every time they restart their modem and they were also using a Sagemcom 5366. I am wondering if this is the same issue where a separate page somewhere in the admin actually saves any changes that have been made.

https://yescrowd.optus.com.au/t5/WiFi/Internet-Dropping-Out/m-p/593878 

0 Kudos
Reply
New Contributor mlsq42
New Contributor

Re: Wifi changes keep reverting back to factory settings

I'll look and see if there's a second step I'm missing, but the change does hold once I close the page and log off, it's only when the modem resets does it go back to factory settings.
0 Kudos
Reply
Esteemed Contributor
Esteemed Contributor

Re: Wifi changes keep reverting back to factory settings

I did not see any mention of a reset in your first post only that when you turn it off and on it loses the settings. If you actually do a reset it will lose those settings.

0 Kudos
Reply
New Contributor mlsq42
New Contributor

Re: Wifi changes keep reverting back to factory settings

Apologies, I meant "Turning off and then back on again" there, not a hard reset, just turning it off then on again. Unless that is a hard reset, which seems silly.
0 Kudos
Reply
Super Contributor
Super Contributor

Re: Wifi changes keep reverting back to factory settings

Old versions of the firmware have been reported to have the problem of loosing setting after being turned off.

@hvorrath 
The GOOD news.
In the spirit of trying absolutely everything, I restarted the modem via the My gateway app (there's an option on the maintenance tab). Before that I'd been using the power switch, and that was doing a factory reset, losing all previous settings

The latest firmware version is SG4Y1T000085 which does not appear to have that problem. See above quote for possible way to force firmware to get updated.

0 Kudos
Reply
Esteemed Contributor
Esteemed Contributor

Re: Wifi changes keep reverting back to factory settings

No it should not lose those settings when you turn it of and on. Have a good look around the admin interface possibly under management. Not sure if the admin has a basic and advanced screen so you might want to look at that as well. As I said in the other post I might be barking up the wrong tree but some modems do have a save and reboot function to keep any custom changes.

0 Kudos
Reply
Esteemed Contributor
Esteemed Contributor

Re: Wifi changes keep reverting back to factory settings

Yep firmware issues as 

0 Kudos
Reply