cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
shanC
New Contributor
New Contributor

VOIP/SIP not working on my NBN HFC connection, but works fine on other internet connections.

Hi, 
We recently had Optus HFC NBN installed. 

The Optus VOIP/SIP service (landline replacement, using our previousl landline phone number) has never worked with this connection. 

I have chatted with and called Optus many (10+) times and gone through standard trouble shooting again and again. Had my case put onto another team, escalated etc but they never call back. I also asked them to remove caller ID every one of those times and they never have. 


The setup I'm trying is standard and as officially reccomended by Optus:
Arris NBN HFC modem > Ethernet Cable > WAN port on the provided Optus Sagecom F@ST AC Router.

A single landline phone is then connected directly to "Phone 1" on router. The internet works correctly for wireless or wired clients. 

I'm not using any BYO router or anything else to test. 


We can use the phone to successfully dial a number or call into the landline number and have the phone ring. After establishing a call, the issue is either
No audio both ways OR Audio one way only , I think it depends on who intiated the call. 

 

If I take my entire Sagecom router including the same phone to another physical location, it will work perfectly. 

I took the Optus router+phone to a friends house with Skymesh FTTP and plugged in the same way. Their NBN box> Same ethernet cable> WAN port on Sagecom. phone connected to Phone 1.   

With that setup - audio works both ways and calls work flawlessly. 

I also tried it at work. That was using a Telstra ADSL router's LAN port >into> Optus Sagecom WAN, phone connected the same way  - it also works perfeclty with our landline number.

 

It seems like there is something specific to my actual internet connection at home that is preventing SIP connections?  ( CG-NAT?? Pending back end operations relating to the internet connection?) 

 

Any ideas would be greatly appreciated. 

 

Deeper trouble shooting: 

For testing purposes only (I know this is not officially supported):   I have also tried with a Cisco SPA122 ATA and using a softphone app with SIP settings I managed to obtain from the Sagecom box. 

I get exactly the same voice symptoms using those methods while using my home HFC NBN connection. That is:

Can dial in and out, but when the connection is made either no audio or one way audio.

If I use those methods on the other internet connections mentioned, they work 100% perfeclty - with audio both ways.

**I do not intend to use either of those as a permanent solution, I was just trying out anything to trouble shoot as so far Optus haven't helped me out. **

 

Thanks in advance!

 

Tags (4)
0 Kudos
Reply
5 Replies
Dan_C
Retired Employee
Retired Employee

Re: VOIP/SIP not working on my NBN HFC connection, but works fine on other internet connections.

Hey @shanC, we've got a team that's able to help out with this one. Are you able to shoot through your details via PM? We'll just need to grab your full name, DOB and account number. We'll have a consultant from our case management team contact you as soon as possible. Look forward to hearing back!

------------------------------------------------------------------------------------------------------------------
If you've found my answer helpful, please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy
0 Kudos
Reply
Dan_C
Retired Employee
Retired Employee

Re: VOIP/SIP not working on my NBN HFC connection, but works fine on other internet connections.

Hey @shanC, we've got a team that's able to help out with this one. Are you able to shoot through your details via PM? We'll just need to grab your full name, DOB and account number. We'll have a consultant from our case management team contact you as soon as possible. Look forward to hearing back!

------------------------------------------------------------------------------------------------------------------
If you've found my answer helpful, please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy
0 Kudos
Reply
shanC
New Contributor
New Contributor

Re: VOIP/SIP not working on my NBN HFC connection, but works fine on other internet connections.

Hi, 
Thanks for the offer but I was finally able to sort this out myself. 

The issue was with the Arris NBN modem, and my previous attempts to reset it ( and have it's settings re provisioned ) were not successful. I had previously attempted to press the reset button on the back for 3 seconds. I tried that many times....

 

I did the following to finally sort it out: 
Unplug coax and ethernet from the Arris modem. Press and hold reset for 10+ seconds. The box resets. I did that again to be sure. To confirm I had done a full factory reset, I plugged my computer directly into the Arris box by ethernet, without the coax cable connected. As far as I understand, in a "factory fresh" state, I was able to look at some basic Arris info pages by going to 192.168.100.1 in a browser, (and it DCHP-issued me an IP like 192.168.100.2, as oppose to an Optus WAN IP like 75.x.x.x . I beleive once it's been provisioned you can no longer see any internal Arris menu). Once it was in that state, I powered off completley and plugged in the coax again. Powered on and waited 5 minutes... eventually got all 4 lights solid. At this point I connected the Sagecom and FINALLY the voice worked properly with 2 way audio. 

SillyGogo
Crowd Champion
Crowd Champion

Re: VOIP/SIP not working on my NBN HFC connection, but works fine on other internet connections.

Glad to see that you have resolved the issue and thank you for reporting back to the crowd. 


_________________________________________________________
I’m a Yes Crowd Champion (not an Optus employee). I share my knowledge on Yes Crowd on a voluntary basis. If I answered your question, please mark it as a Accepted Solution. If I helped you out, hit that Kudos button Smiley Happy
0 Kudos
Reply
shanC
New Contributor
New Contributor

Re: VOIP/SIP not working on my NBN HFC connection, but works fine on other internet connections.

Thanks.

Note that the Arris box was actually resetting in my previous attempts, when I pressed the reset button for 2-3 seconds.

It's not that I hadn't managed to press the reset button properly.

 

It seems in my case I needed a full factory reset, returning the Arris to the state it was in when we took it out of the box.

 

I found the procedure in the Arris CM8200 manual here: 
https://www.midco.com/contentassets/21f126b6721648ae910ae0af1328e9ff/cm8200-user-guide

 

 

 

0 Kudos
Reply