cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
View your usage, get billing support and much more with the My Optus app, download it here
Highlighted
Occasional Contributor
Occasional Contributor

TV shows no internet connection but other devices ok.

Since scheduled NBN maintenance outage yesterday (18/11/19) in my area - Manly West, QLD - new Sony Bravia TV shows no ethernet connection. But all modem lights on for both Optus & NBN modems & android phone ok. Note: I cannot physically reach power connections behind TV (disabled pensioner). I've restarted/rebooted TV via remote but this hasn't helped. Why dies TV keep losing connection? This was NOT a problem before NBN maintenance 18/11/19. Please help.
0 Kudos
Reply
21 Replies
Highlighted
Honoured Contributor
Honoured Contributor

Re: TV shows no internet connection but other devices ok.

UNlikely to be an issue with the NBN as the phone is still working. It sounds like the network settings for your TV are no longer correct. If you go in to the menu what do the network settings say?

Does the TV have wifi capability?

Peter Gillespie
0 Kudos
Reply
Highlighted
Occasional Contributor
Occasional Contributor

TV keeps losing internet connection

TV keeps losing internet connection but all lights are normal on Optus & NBN modems. Eventually, at random, after turning TV on & off, it seems to reconnect. But this loss happens every time TV is turned off for awhile then turned back on.
0 Kudos
Reply
Highlighted
Occasional Contributor
Occasional Contributor

Re: TV shows no internet connection but other devices ok.

Sony Bravia TV, brand new. Yes, internet settings are correct on TV. Randomly the TV reconnect itself but never the first time it's turned back on. This is also a brand new installation to premises by NBN & Optus so shouldn't I have a warranty period?
0 Kudos
Reply
Highlighted
Honoured Contributor
Honoured Contributor

Re: TV shows no internet connection but other devices ok.

The warranty isn't an issue. Figuring out the correct cause is the difficulty.

As a new NBN install did you get a new modem?
Is the TV connected via wifi?
What wifi band are you connecting to 5Mhz or 2Mhz?
Are you able to set up a hotspot on your mobile phone and connect the TV to that instead to see if the issue continues?

Note these are all just testing questions, not solutions.

Peter Gillespie
0 Kudos
Reply
Highlighted
Occasional Contributor
Occasional Contributor

Re: TV shows no internet connection but other devices ok.

Yes, I received 2 new modems (black boxes), 1 from NBN & 1 from Optus. I don't know how to answer your other questions. But note this: I did NOT have this problem BEFORE the scheduled NBN maintenance 18/11/18 in my area.
0 Kudos
Reply
Highlighted
Respected Contributor
Respected Contributor

Re: TV keeps losing internet connection

How is it connected, WiFi or Ethernet? I'm assuming WiFi which would indicate to me your TV is taking a little while to find and connect to the signal when it turns on. To check this, next time your TV turns on and it doesn't connect straight away, go into the settings and manually reconnect to the WiFi. If this works, it's more then likely a TV issue and not an Optus/Internet/Modem issue

____________________________________________________________________________________________________________________________
I do not represent Optus. The views, opinions and advice expressed in my posts are my own
0 Kudos
Reply
Highlighted
Honoured Contributor
Honoured Contributor

Re: TV shows no internet connection but other devices ok.

Ah. I get that the most common cause for an issue is something that just happened (i.e. the maintenance) however I suspect your NBn is working fine but that the down time cause some config to reset and that all you need to do is fix that issue.

  • We've confirmed you are connected to the NBN modem via a Ethernet cable. The NETWORK setting menu doesn't say WIFI?
  • In the NETWORK settings on your TV is it configured for AUTO or DHCP? or have you entered some specific IP address (e.g. 192.168.0.1 etc.) What does the screen say? What is the IP address the TV says it has (It will look something like 192.168.0.X unless it just says auto)
  • You've confirmed that the TV now does connect to the NBN but only every now and again.

Peter Gillespie

0 Kudos
Reply
Highlighted
Occasional Contributor
Occasional Contributor

Re: TV shows no internet connection but other devices ok.

Thank you Peter, your explanation re config issue seems most logical. TV does have wifi, at least it shows in the settings. I've been turning Optus modem off & on - this seems to help. I cannot find an 'On/Off button' on NBN modem. I've also checked if TV software is up-to-date & it appears to be.
By manually resetting connection do you mean manually inputting Optus Wifi network & password into TV settings?
Current settings show:
IP Address: 192.168.0.3
IP Address Setting: Auto
Connection Method: Wired
Primary DNS: 192.168.0.1
Secondary DNS: 0.0.0.0
At this point I'm reluctant to turn TV off while it's connected. Would the config issue be on the TV end so I should follow-up with Sony?
Thank you for all your help.
0 Kudos
Reply
Highlighted
Occasional Contributor
Occasional Contributor

Re: TV shows no internet connection but other devices ok.

In the IP network settings DHCP is highlighted, the only other option is Static. When I select DHCP it just displays 'Saved successfully'. When I select Status it displays the option to manually input the numbers for the address. I've left it as DHCP.
0 Kudos
Reply