cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
View your usage, get billing support and much more with the My Optus app, download it here
Contributor
Contributor

Re: Sagemcom 5366 TN and DHCP problems

And the other interesting thing - on the Sagemcom website there is no mention of a product called 5366 TN. There is a 5366, but it isn't a TN and it looks quite different, and it's for FTTH, not FTTN. So maybe this bit of hardware is very new? That could explain why there aren't that many complaints about it. Yet.

0 Kudos
Reply
Contributor
Contributor

Re: Sagemcom 5366 TN and DHCP problems

Today we found there were firmware updates outstanding for our two wifi repeaters. Downloaded the updates, updated the devices, they wouldn't adopt. After much stuffing around, realised this was the same problem again - the DHCP in the modem wasn't giving them an IP address. Turned the modem off and on again - all OK. Just looks as though we have to turn off and on again about once a day to avoid connection issues. Not what I would call a satisfactory solution.

0 Kudos
Reply
Contributor
Contributor

Re: Sagemcom 5366 TN and DHCP problems

I think I must be a masochist. I tried the Optus chat line again. They have promised me a call from a real live person in the morning. They also gave me a contact number for sagemcom. Just in case anyone else wants to have a go, it's 133 937.

0 Kudos
Reply
New Contributor
New Contributor

Re: Sagemcom 5366 TN and DHCP problems

I'm having the same problem but it only seems to affect connections on the 2 GHz WiFi.

My iPhone can connect on the 5 GHz band, but not the 2 GHz band.  

There are only 12 devices connected right now (which may suggest that the "16 DHCP device" limit isn't correct".

0 Kudos
Reply
Occasional Contributor
Occasional Contributor

Re: Sagemcom 5366 TN and DHCP problems

I am also having a similar issue. My internet (FTTN) was working fine except that the upload speeds were not what they were supposed to be. I was getting 43/10 instead of 47/15 I then contacted Optus Technical Support and was told to do a RESET to Factory Settings. I then went to 0/0 (Status: Disconnected). 

For the Optus technicians please see reference number: 22522919

This is the second Optus Router in the last 2 weeks. I have also had both NBN and Optus technicians visit. The NBN technician said that they were measuring 50/15 all the way to my router. 

This has got to be a software/firmware issue as the as the hardware has been replaced an was actually working for a while.

Please let me know if there are any updates on this issue.

Tags (1)
0 Kudos
Reply
Online Community Manager
Online Community Manager

Re: Sagemcom 5366 TN and DHCP problems

Thanks for providing the ticket number, third_miles.


Last update was from Saturday when they made contact with you performing various troubleshooting.

Monitoring the various devices over the weekend with a follow up call back scheduled (not specified).

------------------------------------------------------------------------------------------------------------------ I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy
0 Kudos
Reply
Occasional Contributor
Occasional Contributor

Re: Sagemcom 5366 TN and DHCP problems

It would appear that many of the dns issues were addressed last weekend. I will continue to monitor our network, but for the moment the warm reset have stopped.
0 Kudos
Reply
Top Contributors