Searching...
Reply

Sagecom - no light on front

[ Edited ]
JohnB007

hi, i got the NBN connected ,,, internet OK more or less BUT no phone connection, connected to phone1 but NO light on front.

cheers John

Re: Sagecom

SillyGogo

it can take little time for the phone to be tranfer to NBN, does the existing home phone still works?


__________________________________________________________________________
I’m a Yes Crowd Champion (not an Optus employee). I share my knowledge on Yes Crowd on a voluntary basis. If I answered your question, please mark it as a Accepted Solution. If I helped you out, hit that Kudos button Smiley Happy
Highlighted

Re: Sagecom

JohnB007

No, the existing home phone does not work.

Cheers John 

Re: Sagecom

[ Edited ]
SillyGogo

Hi John, 

 

If it haven't already done then, please restart your modem and see if the phone1 light turns on. The next step would contact NBN technical support via phone or livechat to see the status of the number porting. If your existing phone is disconnected then that should mean the phone service is ported to the modem (phone1) .


__________________________________________________________________________
I’m a Yes Crowd Champion (not an Optus employee). I share my knowledge on Yes Crowd on a voluntary basis. If I answered your question, please mark it as a Accepted Solution. If I helped you out, hit that Kudos button Smiley Happy

Re: Sagecom

JohnB007

Hi, Thanks for your helpful replies,

I have contacted Optus and they say that there is a ticket on the problem and are looking into it.

I suppose I just have to wait. 

Cheers John. 

Lucky I  don't use it much lol.

Post a Reply
Top Contributors
112 Kudos
41 Kudos
31 Kudos
19 Kudos
14 Kudos