cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
View your usage, get billing support and much more with the My Optus app, download it here
Highlighted
New Contributor
New Contributor

Port Forwarding

At the moment I am trying to port forward for Minecraft Bedrock (PE) server, however, when I go into Virtual Server Setup, my router asks me for a 'Custom Service/Application.' I have no idea what this should be, as far as I am aware the port I am supposed to be forwarding is 19132 UDP. I'm using a Sagemcom f@st 3864V2. If I try to use port triggering, it doesn't ask me for an IP address, so I'm not sure if that is what I should be using? Either way, I have looked online for results and I have tried every 'Application' suggested. Any way I can get this to work??

Tags (1)
0 Kudos
Reply
6 Replies
Highlighted
Respected Contributor
Respected Contributor

Re: Port Forwarding

In port forwarding click the custom service radio button and then add the specific ports you need.

See https://devicehelp.optus.com.au/sagemcom/gateway-f-st-3864-mac-os-sierra/settings/set-up-port-forwar...

0 Kudos
Reply
Highlighted
New Contributor
New Contributor

Re: Port Forwarding

I'm still unsure of what I put in the 'custom service' button. have any idea what I should put in for a Minecraft bedrock server??

0 Kudos
Reply
Highlighted
New Contributor
New Contributor

Re: Port Forwarding

@YetAnotherAcc I'm still unsure of what I put in the 'custom service' button. have any idea what I should put in for a Minecraft bedrock server??

0 Kudos
Reply
Highlighted
Respected Contributor
Respected Contributor

Re: Port Forwarding

The port forwarding section here should help.

0 Kudos
Reply
Highlighted
New Contributor
New Contributor

Re: Port Forwarding

It still doesn't tell me what I need to enter in the 'Custom Service' Box, @YetAnotherAcc.
0 Kudos
Reply
Highlighted
Respected Contributor
Respected Contributor

Re: Port Forwarding

I just had a look on my router and that field is for a name to give your custom configuration.

Note the I get an error 9003 no matter what name I give it. But that could be just my setup because I don't actually have an internet connection on that device (I just use it for testing) and therefore nothing in my "User Interface" dropdown list.

0 Kudos
Reply