Searching...
Reply

Internet no longer available after removing a speed pack

brockerst

I had a speed pack removed from my FTTN account yesterday.

 

After this was processed I lost connection to internet even though internet appears to be connected on modem.

 

I can connect to the router and everything there appears fine except the diagnostic ping DNS and Default gateway fail.

 

I have tried wifi and ethernet, I have rebooted numerous times etc.

 

Is there anything elese I need to do?

Re: Internet no longer available after removing a speed pack

Rubyette

What area was this in as I have seen someone in my area outside doing something to he cables and I have no internet connection I’m in nsw Shellharbour area 

Re: Internet no longer available after removing a speed pack

Tano

Hey @brockerst, sorry to hear of your internet troubles there. There shouldn't be any downtime when removing a speed pack. Just to clarify that the lights on the modem are still the same as they were before the pack was removed?

 

@Rubyette, doesn't appear to be any faults/works in the area. Services returned to normal for you?


__________________________________________________________________________
I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy
Post a Reply
Top Contributors
113 Kudos
41 Kudos
31 Kudos
18 Kudos
15 Kudos