cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
COVID-19 impact to Yes Crowd & Contact Centres info here
Highlighted
Occasional Contributor
Occasional Contributor

Internet: Disconnected (Ref: 22522919)

I have had two Sagemcom Gateway F@ST 5366 TN routers in the last 2 weeks. I have had both the NBN and the OPTUS technicians visit and I still do not have the NBN working. Well to clarify, it was working but would not get the download/upload speeds that were being paid for. Then I messaged the Optus Technicians, followed their recommendation to RESET to Factory Settings, and now I don't have any connection.

Below are my current router settings and my ipconfig. Can anyone help?

Modem Settings:

Device Info

Serial Number    N7193395Q004623

Hardware Version            FAST5366TN-A

Software Version              SG4Y1T000105

Bootloader Version         0.66.0-sec

GUI Version        4.56.1

UpTime 00h18m42s

Datapump Version           A2pvfbH043r.d26u

WAN MAC Address          64:66:24:27:6D:54

Network

Local IPv4 Address           192.168.0.1

Local Subnet Mask           255.255.255.0

Local Ethernet Mac address         64:66:24:27:6D:57

Public IPv4 Address          -

Public Subnet Mask         -

IPv4 Online Duration       00h00m00s

Default Gateway              -

Primary DNS Server         -

Secondary DNS Server    -

Link Local Gateway IPv6 Address               -

Global Gateway IPv6 Address      -

Default Gateway IPv6 Address     -

DNS server IPv6 Address               -

IP Version            IPv4

NAT       ENABLED

Wi-Fi

2.4 GHz Wi-Fi SSID           Optus_276D57

Status    Enabled

Uptime  00h18m13s

MAC address      64:66:24:27:6D:59

Mode    802.11 b,g,n

Bitrate   450 Mbps

Security                WPA2 Personal

5.0 GHz Wi-Fi SSID           Optus_276D57_5GHz

Status    Enabled

Uptime  00h18m13s

MAC address      64:66:24:27:6D:5A

Mode    802.11 a,n,ac

Bitrate   2200 Mbps

Security                WPA2 Personal

xDSL

Line 1

Status    UP

Connection Time              00h15m41s

Link Status          UP

Standard              VDSL2 (G_993_2_ANNEX_ B)

Line Encoding     DMT

Link encapsulation           ATM (G_992_3_ANNEX_ K_ATM)

Line 1

Downstream       Upstream

Actual Rate [Kbps]           47120    10729

Maximum Rate [Kbps]    52104    10729

Noise Margin [dB]           0.00       5.00

Attenuation [dB]              24.40     0.00

Power [dBm]      12.10     6.30

Ethernet WAN

Status    Disconnected

Connection Time              00h00m00s

Bitrate   0

 

My ipconfig is as follows:

Windows IP Configuration

Ethernet adapter Ethernet:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home

Wireless LAN adapter Local Area Connection* 1:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Local Area Connection* 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . : home
IPv4 Address. . . . . . . . . . . : 192.168.0.4
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1

Ethernet adapter Bluetooth Network Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::a499:e70a:dfce:ffd9%22
IPv4 Address. . . . . . . . . . . : 192.168.44.167
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.44.1

0 Kudos
Reply
13 Replies
Highlighted
Trusted Contributor
Trusted Contributor

Re: Internet: Disconnected (Ref: 22522919)

Did you do a factory reset on both the 5366's or just one. If just one, try connecting with the other 5466 again.

Is there anywhere that shows the "WAN connection type?" If so what is it, and is it changeable?

0 Kudos
Reply
Highlighted
Occasional Contributor
Occasional Contributor

Re: Internet: Disconnected (Ref: 22522919) DNS Error

Did you do a factory reset on both the 5366's or just one.

Yes the factory reset was done on both, but the first box was already returned to optus with the Technician.

Is there anywhere that shows the "WAN connection type?" If so what is it, and is it changeable?

The WAN is not connected as we are FTTN.

I have figured out that it is probably a DNS Error. I found the error logs (see below). I am trying to resolve this error with the Optus Technician tomorrow.

 

 

21.03.2020 22:54:14        Error      DNS      DNS name resolution failure (ocsp.web.aol.com)

21.03.2020 22:54:14        Error      DNS      DNS name resolution failure (crl.aol.com)

21.03.2020 21:05:34        Error      DNS      DNS name resolution failure (msftspeechmodelsprod.azureedge.net)

21.03.2020 21:05:19        Error      DNS      DNS name resolution failure (msftspeechmodelsprod.azureedge.net)

21.03.2020 21:03:45        Error      DNS     DNS name resolution failure (177.253.85.209.in-addr.arpa)

21.03.2020 21:03:39        Error      DNS      DNS name resolution failure (33.247.170.108.in-addr.arpa)

21.03.2020 21:03:33        Error      DNS      DNS name resolution failure (128.219.14.72.in-addr.arpa)

 

0 Kudos
Reply
Highlighted
Trusted Contributor
Trusted Contributor

Re: Internet: Disconnected (Ref: 22522919) DNS Error


@third_miles wrote:

The WAN is not connected as we are FTTN.


Even with FTTN you still have a WAN connection, its just that is going through the DSL port instead of the WAN port. 

I expect there to be a "WAN connection type" equivalent for DSL (FTTN) connections, maybe its called "Authentication method" or "Encapsulation method" or something like that. The main thing I was looking for was to see if the connection type is currently set to IPoE/Dynamic IP/DHCP as it should be one of those for Optus FTTN connections as far as I am aware.


I have figured out that it is probably a DNS Error. I found the error logs (see below). 


Its not a DNS problem, at least not yet, as you do not have a public IPv4 address, so all traffic will fail, including DNS. You have a lower-level problem.

Does the error logs show any errors relating to connection/authentication/ADSL/DSL anything that might be related to an initial connection/authorisation attempt?

0 Kudos
Reply
Highlighted
Occasional Contributor
Occasional Contributor

Re: Internet: Disconnected (Ref: 22522919) DNS Error

Here is what I found:

Under the xDSL, the Line Encoding is DMT with a Link Encapsulation of ATM (G_992_3_ANNEX_ K_ATM).

The connection type is VDSL, but the status is Connected (DHCP).

I do now have a public IPv4 address (see below).

I have also added the logs that led up to several of the warm resets below. I don't see any failed authentications, however.  In the logs you can see that I was trying to trouble shoot by disconnecting different devices and isolate the problem. 

Network
Local IPv4 Address 192.168.0.1
Local Subnet Mask 255.255.255.0
Local Ethernet Mac address 64:66:24:27:6D:57
Public IPv4 Address 42.hidden.195.202
Public Subnet Mask 255.255.192.0
IPv4 Online Duration 11h40m51s
Default Gateway 42.hidden.192.1
Primary DNS Server 198.142.152.164
Secondary DNS Server 198.142.152.165
Link Local Gateway IPv6 Address -
Global Gateway IPv6 Address -
Default Gateway IPv6 Address -
DNS server IPv6 Address -
IP Version IPv4
NAT ENABLED

 

Maintenance Logs

Time not available Info SYS: The Modem underwent a warm reset
21.03.2020 23:14:52 Info WIFI: Channel: (149/36) Channel Hopping initiated
21.03.2020 23:14:50 Info WIFI: WLAN has been deactivated (Optus_276D57) (band : 2.4GHz).
21.03.2020 23:14:49 Info SYS: The path (Device/WiFi/Radios/Radio[Alias="RADIO2G4"]/Enable) has been changed by (optus)
21.03.2020 23:14:49 Info SYS The path (Device/WiFi/SSIDs/SSID[Alias="WL_PRIV"]/Enable) has been changed by (optus)
21.03.2020 23:14:49 Info SYS: The path (Device/WiFi/AccessPoints/AccessPoint[Alias="PRIV0"]/Enable) has been changed by (optus)
21.03.2020 23:02:38 Info SYS: TR-069 connectivity to (acs-manage.optusnet.com.au/) has been closed
Time not available Info SYS: TR-069 connectivity to (acs-manage.optusnet.com.au/) has been closed
Time not available Info SYS: TR-069 connectivity to (acs-manage.optusnet.com.au/) has been initiated
Time not available Info UPNP: UPnP functionality has been activated
Time not available Info UPNP: UPnP functionality has been activated
Time not available Info UPNP: UPnP functionality has been deactivated (manually)
Time not available Info UPNP: UPnP functionality has been deactivated (manually)
Time not available Info UPNP: UPnP functionality has been deactivated (manually)
Time not available Info DHCPC: The WAN DHCP client IP address 42.hidden.195.202
Time not available Info DHCPC: WAN DHCP client (1) started
Time not available Info XDSL: VDSL connectivity is up port 1
Time not available Info WIFI: Channel: (11/1) Channel Hopping initiated
Time not available Info UPNP: UPnP functionality has been activated
Time not available Info UPNP: UPnP functionality has been activated
Time not available Info DNS: DNS name resolution is now active
Time not available Info DHCPS: The LAN DHCP Server is active
Time not available Info WIFI: WLAN has been activated (Optus_276D57_5GHz) (band : 5GHz).
Time not available Info WIFI: WLAN has been activated (Optus_276D57) (band : 2.4GHz).
Time not available Info WIFI: Channel: (0/149) Channel Hopping initiated
Time not available Info WIFI: Channel: (0/11) Channel Hopping initiated
Time not available Info SYS: The Modem has successfully powered up
Time not available Info SYS: The flash status Total:36240 Used:388 Free:33964 (Kb)
Time not available Info SYS: Software Version is (SG4Y1T000105) and Serial (N7193395Q004623)
Time not available Info SYS: The Modem underwent a warm reset
21.03.2020 22:54:14 Error DNS: DNS name resolution failure (ocsp.web.aol.com)
21.03.2020 22:54:14 Error DNS: DNS name resolution failure (crl.aol.com)
21.03.2020 22:51:57 Info LETH: A device has been disconnected from an Ethernet port (3)
21.03.2020 22:36:36 Info WIFI: Channel: (36/149) Channel Hopping initiated
21.03.2020 22:21:29 Info WIFI: Channel: (149/36) Channel Hopping initiated
21.03.2020 21:24:39 Info LETH: An Ethernet port is now connected (3/1000/FULL)
21.03.2020 21:24:36 Info LETH: A device has been disconnected from an Ethernet port (3)
21.03.2020 21:24:18 Info LETH: An Ethernet port is now connected (3/1000/FULL)
21.03.2020 21:24:15 Info LETH: A device has been disconnected from an Ethernet port (3)
21.03.2020 21:23:57 Info LETH: An Ethernet port is now connected (3/1000/FULL)
21.03.2020 21:23:54 Info LETH: A device has been disconnected from an Ethernet port (3)
21.03.2020 21:18:52 Info LETH: An Ethernet port is now connected (3/1000/FULL)
21.03.2020 21:18:49 Info LETH: A device has been disconnected from an Ethernet port (3)
21.03.2020 21:18:43 Info LETH: An Ethernet port is now connected (3/1000/FULL)
21.03.2020 21:05:34 Error DNS: DNS name resolution failure (msftspeechmodelsprod.azureedge.net)
21.03.2020 21:05:19 Error DNS: DNS name resolution failure (msftspeechmodelsprod.azureedge.net)
21.03.2020 21:03:45 Error DNS: DNS name resolution failure (177.253.85.209.in-addr.arpa)
21.03.2020 21:03:39 Error DNS: DNS name resolution failure (33.247.170.108.in-addr.arpa)
21.03.2020 21:03:33 Error DNS: DNS name resolution failure (128.219.14.72.in-addr.arpa)
21.03.2020 21:02:49 Error DNS: DNS name resolution failure (msftspeechmodelsprod.azureedge.net)
21.03.2020 21:01:06 Error DNS: DNS name resolution failure (msftspeechmodelsprod.azureedge.net)
21.03.2020 20:58:13 Info LETH: A device has been disconnected from an Ethernet port (3)
21.03.2020 20:57:37 Error DNS: DNS name resolution failure (check2.smartdnsproxy.com)
21.03.2020 20:57:34 Error DNS: DNS name resolution failure (check1.smartdnsproxy.com)
21.03.2020 20:55:41 Error DNS: DNS name resolution failure (msftspeechmodelsprod.azureedge.net)
21.03.2020 20:51:16 Error DNS: DNS name resolution failure (netmon-control.dropbox.com)
21.03.2020 20:48:25 Info LETH: An Ethernet port is now connected (3/1000/FULL)
21.03.2020 20:48:22 Info LETH: A device has been disconnected from an Ethernet port (3)
21.03.2020 20:48:16 Info LETH: An Ethernet port is now connected (3/1000/FULL)
21.03.2020 20:48:04 Info LETH: A device has been disconnected from an Ethernet port (3)
21.03.2020 20:48:01 Info LETH: An Ethernet port is now connected (3/10/FULL)
21.03.2020 20:47:58 Info LETH: A device has been disconnected from an Ethernet port (3)
21.03.2020 20:26:49 Error DNS: DNS name resolution failure (google.com.onion)
21.03.2020 20:26:49 Error DNS: DNS name resolution failure (*google.com)
21.03.2020 20:26:27 Info LETH: An Ethernet port is now connected (3/1000/FULL)
21.03.2020 20:26:24 Info LETH: A device has been disconnected from an Ethernet port (3)
21.03.2020 20:26:18 Info LETH: An Ethernet port is now connected (3/1000/FULL)
21.03.2020 20:25:13 Error DNS: DNS name resolution failure (ocsp.web.aol.com)
21.03.2020 20:25:12 Error DNS: DNS name resolution failure (crl.aol.com)

0 Kudos
Reply
Highlighted
Trusted Contributor
Trusted Contributor

Re: Internet: Disconnected (Ref: 22522919) DNS Error


@third_miles wrote:

The connection type is VDSL, but the status is Connected (DHCP).


This is what I was looking for, and its what I expect for an Optus FTTN connection.


I do now have a public IPv4 address (see below).

Great, it looks like you've had a viable internet connection for 12 hours by now. So can you get internet on any device, especially anything connected via wifi directly to the 5366? If your devices have their IP setting as DHCP then they should work. The only one with a potential problem might be the Bluetooth device in your original post as its gateway address is 192.168.44.1 , but that  might sill be fine if that Bluetooth device then sends it via 192.168.0.1 which is entirely possible as it also seems to be acting as a DHCP server.

0 Kudos
Reply
Highlighted
Occasional Contributor
Occasional Contributor

Re: Internet: Disconnected (Ref: 22522919) DNS Error

We disconnected the blueray device as we do not use it with the internet connction. That allowed us to have some internet instead of mine.

Unfortunately the DNS error has continued and still caused the router to warm reset.
0 Kudos
Reply
Highlighted
Trusted Contributor
Trusted Contributor

Re: Internet: Disconnected (Ref: 22522919) DNS Error


@third_miles wrote:
Unfortunately the DNS error has continued and still caused the router to warm reset.

I doubt that the DNS error is causing the reboots.

In any case you can force individual devices to use a different DNS server. To do that you need to:

1) On the 5366 (under Modem Settings->LAN IPv4) give the device a static IP address.

2) On the device Change The IP address from DHCP to static using the the static IP from step 1. Also set the gateway to 19.168.0.1 and DNS 1 to 8.8.8.8 (Google's DNS server) or 1.1.1.1 (Cloudflare's DNS server).

Does that make any difference?

 

0 Kudos
Reply
Highlighted
Occasional Contributor
Occasional Contributor

Re: Internet: Disconnected (Ref: 22522919) DNS Error

It would appear that there were several updates by Optus that addressed the DNS issue. I will continue to monitor the Network, but for the moment the warm resets have stopped.
0 Kudos
Reply
Highlighted
Occasional Contributor
Occasional Contributor

Re: Internet: Disconnected (Ref: 22522919) DNS Error

It would seem that almost every page that I visit gets a "DNS name resolution failure". Would this be related to having Net Nanny installed as a Internet Security Service?

Tags (2)
0 Kudos
Reply