cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
Welcome to the new look Community! We're still upgrading and making some changes to the platform over the coming weeks! Stay tuned.
Occasional Contributor ArikB2003
Occasional Contributor

CHANGED FROM WINDOWS 7 TO WINDOWS 10 AND NOW "NO INTERNET" CONNECTION

Hello All,

 

I just changed my OS to my PC from Windows 7 to Windows 10 due to some warning that there will be no more support for Windows 7 platform in one of my software. After moving to Windows 10 my internet connection is gone. I can see the Optus Network Router's name and the USB wifi dongle is working but the router is showing "NO INTERNET" and I could browse anymore. There was no problem with Windows 7 previously.

 

Anyone had similar problem with Windows 10 and managed to solves it? I would appreciate any help. It looks like my acces is being blocked and Windows 10 is causing the trouble somewhere. Any help will be much appreciated.

 

Thansk,

Ariel

0 Kudos
Reply
15 Replies
Esteemed Contributor
Esteemed Contributor

Re: CHANGED FROM WINDOWS 7 TO WINDOWS 10 AND NOW "NO INTERNET" CONNECTION

Try deleting the WiFi connection on your computer, restart the computer and add the WiFi connection back again.

 

Edit: That is the WiFi connection to your Optus router I am talking about not the WiFi dongle itself.

0 Kudos
Reply
Occasional Contributor ArikB2003
Occasional Contributor

Re: CHANGED FROM WINDOWS 7 TO WINDOWS 10 AND NOW "NO INTERNET" CONNECTION

I think I've done that twice or three time already but just the same when adding it back "NO INTERNET" connection still. I even bought a new USB wifi dongle to make sure it is Windows 10 compatible and still no internet connection. I can see the Optus router and the wife dongle is functioning but I could not get into the internet. Something must be blocking coming from the Windows 10 set-up.

Thanks for responding...

ArikB

0 Kudos
Reply
Esteemed Contributor
Esteemed Contributor

Re: CHANGED FROM WINDOWS 7 TO WINDOWS 10 AND NOW "NO INTERNET" CONNECTION

So you browse to the Optus Router? (192.168.0.1?)

 

Go to Devices and perhaps try remove any network / internet devices etc. Its possible the drivers for your dongle are not Win10 compatible.

 

What dongle model is it? Is the Dongle plugged into the Optus modem or the Win10 box.

 

Peter Gillespie

0 Kudos
Reply
Esteemed Contributor
Esteemed Contributor

Re: CHANGED FROM WINDOWS 7 TO WINDOWS 10 AND NOW "NO INTERNET" CONNECTION

Possibly a firewall or antivirus issue. Try turning both of those off temporarily. Restarting your router would also be a good idea if you haven't already done that.

 

Edit: You are connecting with the Optus router just the connection says no Internet after you have connected?

0 Kudos
Reply
Occasional Contributor ArikB2003
Occasional Contributor

Re: CHANGED FROM WINDOWS 7 TO WINDOWS 10 AND NOW "NO INTERNET" CONNECTION

I forgot the brand of the dongle but I just bought it yesterday from Officeworks and it is Windows 10 comaptible.

It is plugged into the PC box. I can see it is working after checking and the router/modem can be seen by the dongle and is able to connect but would register "NO INTERNET" connection with the Optus router/modem.

0 Kudos
Reply
Highlighted
Occasional Contributor ArikB2003
Occasional Contributor

Re: CHANGED FROM WINDOWS 7 TO WINDOWS 10 AND NOW "NO INTERNET" CONNECTION

Yes it can recognise the Optus router but just can't get into the internet. That was my next suspiscion the anti-virus or some firewall. I haven't tried yet. I've tried many suggestions from browing Google already but to no avail. I'm gearing to return back ti Windows 7.

And yes I have restarted the router I think 3x already last night but just the same.

0 Kudos
Reply
Esteemed Contributor
Esteemed Contributor

Re: CHANGED FROM WINDOWS 7 TO WINDOWS 10 AND NOW "NO INTERNET" CONNECTION

Assuming you are actually connected to your Optus router I would be trying the firewall, antivirus test. It might also pay to look under device manager as well to see if there are any hardware, driver issues.

 

Edit: Try hot spotting your mobile phone if you have one.

0 Kudos
Reply
Occasional Contributor ArikB2003
Occasional Contributor

Re: CHANGED FROM WINDOWS 7 TO WINDOWS 10 AND NOW "NO INTERNET" CONNECTION

It could be the firewall and anti-virus. I still need to try those tonight.

 

The driver I have already deleted and restored back but to no avail.

 

Thanks. I will update here when I solved  the problem.

 

ArikB

0 Kudos
Reply
Frequent Contributor
Frequent Contributor

Re: CHANGED FROM WINDOWS 7 TO WINDOWS 10 AND NOW "NO INTERNET" CONNECTION

Since you have verified the USB Wi-Fi Dongle is compliant with your modem in either a 2.4Ghz or 5 Ghz connection, your active Wi-Fi Adapter in Network Settings/Change Adapters must have green connection bars and the LAN Adapter Red X'd Not Connected indicating all OK. Did you use a different USB Dongle on Windows 7 before the one you bought yesterday or did you use LAN or does your PC have an old integrated Wi-Fi Adpater as well?

 

I understand that you have released your PC from the previous Windows 7 mode SSID Network and Reconnected the new Wi-Fi Adapter to the Modem's respective SSID in Windows 10 mode using the correct adapter.

 

When you upgraded from Windows 7 to Windows 10, where you previoulsy using Edge or Internet Explorer and did your Browsing History and Data Cache get copied over to Edge. If so, you could try clearing that out and see if connection occurs. If not successful, you could try a different Browser like Chrome of Firefox to see if any difference. Most perplexing. 

 

0 Kudos
Reply
Top Contributors