Searching...
Reply
Highlighted

9now and tenplay wont load.

Gunn3d

I recently moved to house and signed up for Optus NBN and have a weird issue. Trying to isolate the issue has been a nightmare with my limited knowledge and various support options so thought I would post here.

 

When trying to watch 9Now and Tenplay on my 2017 series 6 Samsung tv, any video I select will just sit and buffer until it times out. It used to work when connected to Telstra NBN and also works currently when I hotspot from my phone (with Optus). The apps work on my phone when hooked up to WiFi as well. So now Samsung support and Optus support are playing off against each other saying the blame sits on either side.

 

All other streaming services/catch up tv work fine.

 

Has anyone had experience with a similar issue? It’s driving me nuts.

Re: 9now and tenplay wont load.

Davelew

Hi

Only thought I have are the 2 apps on the tv the latest version.  Have you tried to update them?

 

Dave


__________________________________________________________________________
I’m a Yes Crowd Champion (not an Optus employee). I share my knowledge on Yes Crowd on a voluntary basis. If I answered your question, please mark it as a Accepted Solution. If I helped you out, hit that Kudos button Smiley Happy

Re: 9now and tenplay wont load.

Gunn3d

Hey Dave,

 

for the tv, I have reset the smart hub, reinstalled the apps, ensured they are the latest version and checked the tv firmware as well. Samsung support ran me through resetting the region for the tv and that didn’t work either.

 

they concluded that since the apps work when hotspotted up to my phone, the issue was Optus/router. Optus say otherwise.

Re: 9now and tenplay wont load.

Davelew

Very strange. My thoughts are if you can stream from other apps on the tv why would it be Optus or the router.

If you have or can borrow another router/modem you could try bridging the optus router and seeing if the problem persists.

 


__________________________________________________________________________
I’m a Yes Crowd Champion (not an Optus employee). I share my knowledge on Yes Crowd on a voluntary basis. If I answered your question, please mark it as a Accepted Solution. If I helped you out, hit that Kudos button Smiley Happy

Re: 9now and tenplay wont load.

Gunn3d

The only other modem I have isn’t VDSL which I am currently using as a WAP. 

 

I don’t think the sagemcom I have from Optus can be put into bridge mode, unless ive missed something which is certainly possible lol.

Re: 9now and tenplay wont load.

Davelew

I have an Optus sagemcom which I bridge to a Netgear modem.  Cable from LAN 1 on the sagemcom to WAN on the Netgear.

Turn off wifi on the sagemcom and either connect the tv by cable or wifi to the second modem.

Could be worth a try.


__________________________________________________________________________
I’m a Yes Crowd Champion (not an Optus employee). I share my knowledge on Yes Crowd on a voluntary basis. If I answered your question, please mark it as a Accepted Solution. If I helped you out, hit that Kudos button Smiley Happy

Re: 9now and tenplay wont load.

Gunn3d

Got a call from Samsung’s level 2 support out of the blue with the rep stating he had some advanced troubleshooting steps to go through. 

 

First step was to manually set the tv to a public DNS, worked like a charm. Apps started playing. Would never have guess that being the solution yet was quite a simple one.

 

anyway, thanks for the help along the way Dave.

 

Post a Reply
Top Contributors
66 Kudos
27 Kudos
17 Kudos
16 Kudos
11 Kudos