cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
Isac1951
Occasional Contributor
Occasional Contributor

Email subject added ***spam***

I'm getting email (Windows 10 Pro - Microsoft Outlook 2016) with a prefix "***SPAM***" added to the subject line. The emails are only from one sender (in my contacts - safe sender) and are being sent directly to my "Spam" folder. This is very annoying and completely unnecessary. Can you help.

I can't log in to my account on most occasions and if it does log in, it won't go past the "Link Devices" page. I have an NBN with home phone account and I don't have a mobile on the Optus network.

0 Kudos
Reply
8 Replies
z_hook
Moderator
Moderator

Re: Email subject added ***spam***

Hey @Isac1951,


Thanks for raising this with us.


There has been a similar issue reported by another YesCrowd user and they appeared to find a fix. You can check it out here.

----------------------------------------------------------------------------------------------------------------- I’m part of the Yes Crowd team, employed by Optus to help run our online community.

Did we answer your question? Please mark it as a Accepted Solution and if you see something that was helpful to you or the rest of the community, giving a Kudos is only a click away.

Isac1951
Occasional Contributor
Occasional Contributor

Re: Email subject added ***spam***

Hi @z_hook, I tried the https://www.cloudmark.com/en/knowledgebase/cloudmark-authority-sdk/how-to-report-an-accuracy-issue link and it reported "Page Not Found". This is a good start 🙂

Is there a way I can post a screenshot to help solve my issues?

Cheers.

0 Kudos
Reply
z_hook
Moderator
Moderator

Re: Email subject added ***spam***

Thanks for letting us know.


Just to confirm, have you marked the email address as "Not Spam"? 

----------------------------------------------------------------------------------------------------------------- I’m part of the Yes Crowd team, employed by Optus to help run our online community.

Did we answer your question? Please mark it as a Accepted Solution and if you see something that was helpful to you or the rest of the community, giving a Kudos is only a click away.

0 Kudos
Reply
YetAnotherAcc
Respected Contributor
Respected Contributor

Re: Email subject added ***spam***

I don't think @z_hook's link is relevant at all. As far as I know Optus mail never add "SPAM" text to a subject line and that link never mentions it doing that.

Its more likely your antivirus/firewall software that's doing it. You can test this out by getting your contact to send you an email and then checking the email in Optus webmail before checking your computer.

0 Kudos
Reply
Isac1951
Occasional Contributor
Occasional Contributor

Re: Email subject added ***spam***

Being only from 1 sender has me puzzled but I'll try that. I've used a variety of antivirus software but following advice from highly qualified computer techs, I've chosen to use only Windows Defender for now as my security system. To date I've had no issues. This problem with the "***SPAM***" being added to one particular email has been happening for several months, before deleting other antivirus systems.

0 Kudos
Reply
YetAnotherAcc
Respected Contributor
Respected Contributor

Re: Email subject added ***spam***


This problem with the "***SPAM***" being added to one particular email has been happening for several months, before deleting other antivirus systems.

Well its probably more likely then that its their system/email provider that is doing that and not yours.

0 Kudos
Reply
Isac1951
Occasional Contributor
Occasional Contributor

Re: Email subject added ***spam***

Cheers, I'll contact them and see what transpires.

0 Kudos
Reply
Isac1951
Occasional Contributor
Occasional Contributor

Re: Email subject added ***spam***

I have fixed the problem by changing my email address for that i sender. It was the email address I had listed on a forum as my contact when they send notices. My problem is solved but the issue still remains. I have not found out yet who or why the ***SPAM*** is being added to the subject line. Thanks to all who replied.