Searching...

Mobile

Reply
Highlighted

Usage details not working

keatingcraig

When I try to check the "usage details" for my prepaid mobile on the Optus website, it just gives me a greyed out page.

 

I have reported this problem TWICE in the past two weeks through "live chat".

Both times the person has "promised" that it will be fixed and that someone will get back to me about it.

Both times, actually no-one has got back to me and the problem has not been fixed.

I feel like I am being ignored/fobbed off or even lied to.

Surely this problem can be fixed.

Surely, at the most basic level of customer service, someone could get back to me about this.

Re: Usage details not working

Ray_YC

Not great to hear this hasn't been resolved KeatingCraig.


Thank you for raising this issue however we’re unable to look into account details on Yes Crowd.

Can you view your usage details using the My Optus App?
If you have a social media account, please send a PM to Optus on Facebook or a DM on Twitter with the details.  


__________________________________________________________________________
I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy

Re: Usage details not working

keatingcraig

I don't use the Optus app.  I have always been able to check my usage details on the website, up to the last two weeks.  So I don't understand why it is suddenly not working and why no-one from Optus has bothered to get back to me about it.

Re: Usage details not working

Ray_YC

It does sound like something has happened on the backend to do with your account. Please reach out to the Social Media team who'll be able to look into it. The app would/should be a solution in the meantime.


__________________________________________________________________________
I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy

Re: Usage details not working

keatingcraig

I have sent a message via Facebook and someone did respond to that, promising to "look into it".

The problem has still not been fixed at this stage, though.

Re: Usage details not working

Ray_YC

I'm sure they will follow it through until it is resolved.

Any issues let me know here and I can chase them up.


__________________________________________________________________________
I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy

Re: Usage details not working

keatingcraig

It is now a total of 19 days since I raised this issue and it is still not fixed.

 

It is now five days since anyone has even bothered to contact me about this.

 

It feels like Optus is ignoring me and just hoping I will give up and go away.

 

Can you please try to chase them up for me, because clearly I am getting nowhere.

 

Re: Usage details not working

Ray_YC

That is disappointing to hear. It may need a resolution by the IT team but you should at least be kept updated.

Please PM me a screenshot of the last couple of interactions with the Facebook team and I'll follow this up with them.

If it doesn't contain any personal information you're welcome to post it here.


__________________________________________________________________________
I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy

Re: Usage details not working

keatingcraig

Another week has gone by and no progress whatsoever (four weeks now since I first raised this).

 

The problem has not been fixed and no-one has been in contact with me at all.

 

I can only conclude two things:

 

(1) The technical competence of Optus is so bad that they can't fix the problem, even in four weeks.

 

(2) The customer service of Optus is so bad that they think the best way to deal with this is just ignore me and hope i will go away.

Re: Usage details not working

Eveline

I'm sorry to hear that no one has followed up on this with you. Do you have a fault reference number from Tech Support that we can take a closer look into for updates? 

Post a Reply
Top Contributors
76 Kudos
76 Kudos
76 Kudos
73 Kudos
51 Kudos