cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
Welcome to the new look Community! We're still upgrading and making some changes to the platform over the coming weeks! Stay tuned.
New Contributor Buzzard
New Contributor

Port/Activation Fail - requested port but operator setup a new number

Still unresolved from August 27 and not hearing back from Optus.

I got a Pre Paid Optus SIM, I got onto the chat service so they could help me activate it and port my number from Boost.

The operator repeated back to me, confirmed my request and asked for my Boost number several times and my new SIM number (have the transcript) and told me to hold a moment while she "got the information" asked me to re confirm my mobile number again. She asked me to give her few minutes while she "pulled my account", no problem, then asked for ID details: SIM No, Title, Name, Address, DOB, Driver's license etc and the plan I had chosen.

No problems.

Then I was asked to wait a few moments while the activation took place.

She asked for an alternate contact number, thanked me for my patience - I thanked her back for her help, then...

"Cheers! I have successfully activated the account within 15 mins to 4 hours your account will be active. Your NEW Mobile number is 04xx xxx xxx!"

I asked, but can't I keep my old number?! and she replied "Sorry to keep you waiting, I'll be right back with you. Not to worry, Your service will be active within 15 mins to 4 hours.
Once the service is activated please do contact us back to change the number. Please do insert the sim in the mobile and it will be active."

I have since been on live chat 3 times where I was passed on to department after department with out much success. 

I got an operator finally, who said they had ordered the porting and it'll take up to 48 hours to go through... it didn't happen.

I called, where I was passed around and put on hold then finally put through to "Porting Dept" it was silent until I said "hello?" then I think an Indian man with a very thick accent sighed before saying "yes". I told him I was put through to Porting so he could check the system for my porting order.

His reply: "Porting system is down....... maybe try again in one or two days" then silence before being hung up on.

My last attempt was via the Optus App messaging where I was assured that everything was rectified, the porting order has now been actioned, it may take a couple of days. That operator said they would check to see it was all going through and would contact me back the following day.

No call, email or message came and I'm still stuck with this new phone number while still keeping my old Boost service and number going.

That was a couple of weeks ago, I've spent hours and hours trying to get this resolved, what do I do now? 

I'm just fed up with the incompetence, bulls#*t and utter disregard in relation to following up and actually fixing a customer's problem - especially when they were the ones who caused this issue.

How do I get this resolved?

0 Kudos
Reply
2 Replies
Highlighted
Esteemed Contributor
Esteemed Contributor

Re: Port/Activation Fail - requested port but operator setup a new number

I would make an official complaint and if they don't respond in a reasonable time frame I would take the matter further. Information on how to do this can be found on the link below.

 

https://offer.optus.com.au/for-you/support/complaints

 

 

New Contributor Buzzard
New Contributor

Re: Port/Activation Fail - requested port but operator setup a new number

@Yeldarb  thank you for your help, I will do that - much appreciated.

0 Kudos
Reply
Top Contributors