cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
View your usage, get billing support and much more with the My Optus app, download it here
Highlighted
Occasional Contributor
Occasional Contributor

Re: optus home wireless broadband - some https sites not working

Looks like the filter always removes the https : / / optus.i.lithium.com part of the url.

0 Kudos
Reply
Highlighted
Contributor
Contributor

Re: optus home wireless broadband - some https sites not working

Yeah, I found your write-up on whirlpool, i used your method to verify what I suspected was going on, it saved me a lot of hours.  There's something funky going on upstream for some hosts.  Like some network gear with a misconfigured firewall rule would be my best guess, but hard to confirm without a network trace from a router upstream of the fault.

0 Kudos
Reply
Highlighted
Online Community Manager
Online Community Manager

Re: optus home wireless broadband - some https sites not working

Did you receive the call back? 


My suggestion would be if you have a social media account, please send a PM to Optus on Facebook or a DM on Twitter with the details.
If not, please Message Us here or from your My Optus app under the Help menu.  


Either method the representative should see notes on your account on who you spoke with from Technical Support and follow up. From there once in contact with them again you can request to speak with a Manager.

------------------------------------------------------------------------------------------------------------------ I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy
0 Kudos
Reply
Highlighted
Contributor
Contributor

Re: optus home wireless broadband - some https sites not working

Just for some more diagnostics for anyone searching this issue:-

 

Via the failing optus 4g home wireless broadband link (MTU is set to 1460)

C:\>ping -l 1452 yescrowd.optus.com.au -f
Reply from 208.74.205.204: bytes=1452 time=216ms TTL=237

C:\>ping -l 1453 yescrowd.optus.com.au -f
Pinging optus.lithium.com [208.74.205.204] with 1453 bytes of data:
Packet needs to be fragmented but DF set.

 

On a working ADSL link (Also MTU of 1460)

C:\>ping -l 1464 yescrowd.optus.com.au -f
Reply from 208.74.205.204: bytes=1464 time=208ms TTL=244

C:\>ping -l 1465 yescrowd.optus.com.au -f
Pinging optus.lithium.com [208.74.205.204] with 1465 bytes of data:
Packet needs to be fragmented but DF set.

0 Kudos
Reply
Highlighted
Contributor
Contributor

Re: optus home wireless broadband - some https sites not working

Clearly a path MTU issue ...   SSL sets the DF bit the optus home wireless sets the MTU to 1460, but no packets larger than 1452 make it through the connection unfragmented.  

0 Kudos
Reply
Highlighted
Contributor
Contributor

Re: optus home wireless broadband - some https sites not working

This issue has been escalated to the network team according to Stephanos, and I expect to hear back within 24-72 hours.  I'll update this thread with the results when they do.

0 Kudos
Reply
Highlighted
New Contributor
New Contributor

Re: Huawei b525 unable to access yescrowd or my account

It's not just the B525. There are a bunch of folk (myself included) having the exact same issue with the B818.

There's a few posts on whirlpool about it too, nicely summarised here:
https://forums.whirlpool.net.au/thread/9p8yvml9?p=14#r278
Highlighted
Occasional Contributor
Occasional Contributor

Re: Huawei b525 unable to access yescrowd or my account

Thanks for linking the whirlpool link it contained as fix for me, hopefully Optus support won't break it as my ticket is still active.

Creating and switching the APN to connectLTE makes everything work for me, though I didn't set the username or password on the APN profile

 

0 Kudos
Reply
Highlighted
New Contributor
New Contributor

Re: Huawei b525 unable to access yescrowd or my account

Hi guys,

I also achieved a fix by changing APN, but not to connectLTE.

On devicehelp.optus.com.au/huawei/b525 go to Popular Topics > Set up your router for internet.

Then it says "Your router usually applies the necessary settings to establish a connection to the internet automatically. If this isn't the case, you can set up your router for internet manually."

So follow the manual set up procedure:

Settings > Dial Up > Profile Management > New Profile

Profile: Optus Yes Internet

Authentication: PAP

APN: yesinternet

And then hit Save.

This solves all the problems that have been plaguing me for 6 weeks, and no-one from Optus was able to help. I would sort have thought that Optus Technical staff would have been able to suggest a manual setup, rather than expect it to automatically.

 

Highlighted
New Contributor
New Contributor

Re: Huawei b525 unable to access yescrowd or my account

Glad it helped, Iain. Keep an eye on it though as there was a report later that it stopped working again. Best of luck to you though.

0 Kudos
Reply
Top Contributors