Searching...
Reply

Slow speeds past 4 months

V2K

So my first call starts to you guys back in Nov 2012. Your rep had told me there is congestion with my node and had no ETA of when it would be fixed. So I thought okay, ill give you guys some time to address it.

However I've waited it out until this day. I've been calling your help desk support for the last 3-4 months with no action of fixing the issue. Each time i call back, i get told my ticket is closed with no call backs or anything action to tell me whats going on.

 

So what now optus? I wouldn't be surprised if you delete this message just like you close every ticket i open. Not impressed

Re: Slow speeds past 4 months

V2K

Im surprised

 

You guys get us to use this community forum to post for help and yet its been almost 24hours since.

  

Yet you move your representatives on the whirlpool forum to this forum of yours resulting in no response or deleted posts.

It has not helped anyone.

 

I refer to post below where there are more than 50 pages worth of replys about your slow speeds and congestion.

 

http://forums.whirlpool.net.au/forum-replies.cfm?t=1875090

 

Care to reply Optus?

 

 

 

Highlighted

Re: Slow speeds past 4 months

sickelz

Sounds all too familiar..

 

I've had issues roughly around Nov 2012 with frequent drop outs or heavy congestion.

 

Been with Optus Cable since 2000, performance used to be good now its going down hill.

Especially in my area, most of my friends who belong to the Fairfield Node or CMTS are experiencing the same congestion issues.

 

The thing is, the tech support guys won't admit to it being a fault and will try to treat you like a child and somehow say that it is your home setup that is the cause.

 

Service Status? what a joke, that page is worthless.

I guess they're to scared to admit faults. (even when you call up and they acknowledge that there is a fault, it's never posted - probably for marketing purposes)


What a freakin' joke.

 

Since Optus don't give a crap about us guys who pay premium for their services,

We should all jump across to Telstra - Just check out the Whirlpool forums - plenty of ex Optus Cable customers churning to other providers that actually do give 2 cents about their customers.

 

 

 

 

 

 

 

Re: Slow speeds past 4 months

ronrjt
to right im on blacktown CTMS and have has same problems and they are just getting worse. soon as NBN comes im soooo ditching floptus
Posted from Facebook

Day 3....   Nothing from Optus....

V2K

Day 3....

 

Nothing from Optus....

Re: Day 3.... Nothing from Optus....

sickelz

Of course, they don't care

I bet they'll ignore it.

 

Since Optus help you,

let me show some love.

 

Hi, Welcome to the forums

Sorry to hear that you are having problems

 

Have you logged a ticket?

Have you power cycled your modem?

Power cycling can fix 95% of issues (or we so hope that you are silly enough to believe that the problem is on your side)

Re: Slow speeds past 4 months

Tom

Hi V2K, sorry about the delay in responding to you. If your exchange has been flagged as experiencing congestion and you're still having issues it would mean that work is still on-going.

 

If you'd like to send me a Private Message (click on my name while logged in and then click on send private message) with your username I can check to see if there are any updates available.

___________________________
Have you seen something helpful? Don't forget to give it a kudos. Asked a question and got an answer? Make sure you mark it as an accepted solution!

Please ensure you abide by the community guidelines. All moderation actions are final.

Tom,   Dropped you a PM... still waiting on a response....

V2K

Tom,

 

Dropped you a PM... still waiting on a response....

Re: Tom, Dropped you a PM... still waiting on a response....

Ian

@V2K wrote:

Tom,

 

Dropped you a PM... still waiting on a response....


Tom will respond as soon as he can, just working through other contacts at the moment.

Re: Slow speeds past 4 months

V2K

Also... can you please comment on this...

 

With over 60 pages with of congestion posts from your optus user base. We would like an answer as to what is going on in general in regards to your networks. 6am-11am = Full speeds....

then once it hits 12pm-2am (14hrs) we get 1mbps max or even sometimes 0.5Mbps. 

 

http://forums.whirlpool.net.au/forum-replies.cfm?t=1875090

Post a Reply
Top Contributors
82 Kudos
80 Kudos
68 Kudos
35 Kudos
34 Kudos