cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
View your usage, get billing support and much more with the My Optus app, download it here
Highlighted
Contributor
Contributor

RE: Sagemcom Gateway F@ST 3864V3 AC

Got one of these Sagemcom Gateway F@ST 3864V3 AC gateways today along with a NetgearCM500V.

 

My question with the Sagemcom Gateway F@ST 3864V3 AC is :

 

I  notice the LED's on the front flash one by one across and back continuously.  Like cascading across and back.

 

I cannot for the life of me fine a user guide that explains what all these light do.  Yes internet & wifi still working.

 

Is this pattern/ sequence trying to tell me something ?

 

tia

Huddo

0 Kudos
Reply
20 Replies
Highlighted
Esteemed Contributor
Esteemed Contributor

Re: RE: Sagemcom Gateway F@ST 3864V3 AC

0 Kudos
Reply
Highlighted
Contributor
Contributor

Re: RE: Sagemcom Gateway F@ST 3864V3 AC

Yes and No.  Soz.

 

My Sagecom is black and a bit different.

 

The lights on the front (6 of them) flash in sequence but one by one

 

So light 1 quick flash and goes out, then # 2 & so on as if its scrolls across and then it goes backwards, then forwards and repeats.

 

Weird.  All good after I rebooted, just curious as to what it is or what its telling me.

0 Kudos
Reply
Highlighted
Esteemed Contributor
Esteemed Contributor

Re: RE: Sagemcom Gateway F@ST 3864V3 AC

I get what you are saying and I have not read any similar posts before. It would be helpful if they supplied the manuals with these modems. Maybe it was a firmware update and it was waiting for a reboot.

0 Kudos
Reply
Highlighted
Contributor
Contributor

Re: RE: Sagemcom Gateway F@ST 3864V3 AC

Now this morning on the Sagemcom F@ST 3864V3 AC all lights are on and green.... Net is working but yes always a but...the internet and WIFI lights are flashing together 3 times constantly.    1, 2 ,3 (repeat) Now obviously this is telling me something ?  

 

Yes rebooted

 

Yes reset to factory.

 

Restarted PC

 

Optus chat guy couldn't help me . . referred me to the sagemcom site.  Thanks for that.

 

LOL

 

Any ideas guys

0 Kudos
Reply
Highlighted
Esteemed Contributor
Esteemed Contributor

Re: RE: Sagemcom Gateway F@ST 3864V3 AC

Hmm I found another post that describes the lights like the Night Rider car and that I do understand. The 2 responses don't really explain the situation. Have you tried another reboot to see if the lights go away?

 

https://yescrowd.optus.com.au/t5/NBN/My-NBN-Works-but-Flashing-Modem-Lights/td-p/319720

 

0 Kudos
Reply
Highlighted
Contributor
Contributor

Re: RE: Sagemcom Gateway F@ST 3864V3 AC

Exactly,like the Night Rider.   Spot on LOL

0 Kudos
Reply
Highlighted
Esteemed Contributor
Esteemed Contributor

Re: RE: Sagemcom Gateway F@ST 3864V3 AC

Is it affecting your connection as far as you can tell?

0 Kudos
Reply
Highlighted
Contributor
Contributor

Re: RE: Sagemcom Gateway F@ST 3864V3 AC

No I don't think it is.

 

All seems fine I'm just being curious and getting to know the new modem/ router.

 

0 Kudos
Reply
Highlighted
Esteemed Contributor
Esteemed Contributor

Re: RE: Sagemcom Gateway F@ST 3864V3 AC

Yes I am curious myself and doing the Google thing did not help on this occasion. I even checked a couple of other Sagemcom modems and nothing was mentioned. From memory the light show happens briefly when turning on the modem or when doing a firmware update. Having said that is there any mention in the modem admin on a firmware update?

0 Kudos
Reply