cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
Occasional Contributor JTB1985
Occasional Contributor

Re: Problems relocating to newly bulit house with NBN@optus

@DAN_C2 @Dan_C 

Hi Dan, 

I have sent the LOC ID to Dan_C2, Worked no issues.

We need to get back the option to private message from the forums, pretty sure we used to just click on the user name and then private message.

0 Kudos
Reply
Occasional Contributor JTB1985
Occasional Contributor

Hi Dan, did you manage to take a look? I would appreciate...

@Dan_C  @DAN_C2 

 

Hi Dan,

did you manage to take a look? I would appreciate some advise if you can point me in the right direction as if I cannot get any help I am going to go with @petergdownload  advice and try Aussie Broadband.

0 Kudos
Reply
Online Community Manager
Online Community Manager

I've replied on my secondary profile. I have a team that'...

I've replied on my secondary profile. I have a team that's able to help us out with this one. I just need couple of other details, and we'll get that organised for you.
-----------------------------------------------------------------
If you've found my answer helpful, please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy
0 Kudos
Reply
Online Community Manager
Online Community Manager

Re: Problems relocating to newly bulit house with NBN@optus

@petergdownload , we'll be adding back the PM button to YC profile pages.

For the time being, you'll need to click/tap the envelope icon on the top right of your display. You'll then need to manually type the handle of the user you'd like to message. 

You've probably worked that already, but for anyone lurking ^^^

-----------------------------------------------------------------
If you've found my answer helpful, please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy
0 Kudos
Reply
Honoured Contributor
Honoured Contributor

Re: Problems relocating to newly bulit house with NBN@optus

Thanks Dan,

The other area I'm finding strange is the Auto Subject per post. Emails and notifications and posts etc. are just getting the first line of a members posts which can be anything. Might not be a problem for others but it makes following threads quite confusing for me (and it doesn't help the email link seems to jump to the first post of a thread now and not the one you're actually meant to read.)
Peter Gillespie
0 Kudos
Reply
Occasional Contributor JTB1985
Occasional Contributor

Re: I've replied on my secondary profile. I have a team that'...


@Dan_C wrote:
I've replied on my secondary profile. I have a team that's able to help us out with this one. I just need couple of other details, and we'll get that organised for you.

Hi @Dan_C @DAN_C2 

 

its been a week week and have had nothing back. Can you chase up

 

cheers

0 Kudos
Reply
Occasional Contributor JTB1985
Occasional Contributor

Re: I've replied on my secondary profile. I have a team that'...

Hi @Dan_C 

Sorry, Still cannot sent to your main account.

Thanks for getting back to me I really appreciate your efforts and I know that you are busy, you have helped in in the past too and I thank you for that.

Overall I have waited four weeks, had my service cancelled, all important emails deleted and No help from anyone at Optus but yourself.

Of no doing by yourself, as a dedicated Optus customer I cannot believe how the situation was treated. I Spent many, Many frustrating hours actually trying to stay with Optus.

Unfortunatly I have taken the advise from @petergdownload  and have gone to Aussie Broadband.

Honestly I cannot believe the difference that I received in Customer service from them. I had an account setup within 5 Mins with no Issues and they actually listened to what I told them about getting me connected. Within 30mins total I was setup and activated and on the net.

Thanks for your help, maybe if they had more customer service people like you and they actually listened to customers they would keep more of us.

cheers

john

New Contributor rothayato
New Contributor

Re: I've replied on my secondary profile. I have a team that'...

same issue (
0 Kudos
Reply