cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
Shimbo
Occasional Contributor
Occasional Contributor

Problem connecting new Cable Modem

I'm trying to replace my Motorola SB5101 with  CG3000V2.

I've followed the installation instructions, but I'm unable to log into the new modem at "newmodem.optusnet.com.au"  When I try I get the following error

ERROR

Error Code : 101
Failed to get old cable modem for username : [my username]. Please record this error code and contact Technical Support on 1300 300 693 for further information.
 
The username is not an email as indicated in the modem documentation, but just the name of the account without @OPTUSNET.com.au
 
Any suggestions as this problem isn't critical and not covered by Optus at this time.
0 Kudos
Reply
4 Replies
Tigers1719
Trusted Contributor
Trusted Contributor

Re: Problem connecting new Cable Modem

@Shimbo 

You can message Optus Support via the My Optus App (Preferred) , Facebook or Twitter.
If you use Facebook or Twitter include in the message you do not have access to the My Optus App.

If the Motorola has stopped working then I would have thought that a call to support would be covered as you have no connection which is a criteria.
If you decide to call support ignore the prompt to press 1, wait to hear the options and proceed with the best option.

I am an Optus user.
0 Kudos
Reply
Mkrtich
Super Contributor
Super Contributor

Re: Problem connecting new Cable Modem

Hi - I think you are getting that error as it is associated with your old Surfboard modem. Suggest you turn off the PC,  turn off power to and disconnect the CG3000V2 from coax wall socket, plug a LAN cable into the CG3000V2. Start up the CG3000V2, start up your PC, open a web browser and enter 192.168.0.1 instead of the previous string of names you used before. You should be challenged for and admin user ID and password which is branded on the backside of the modem -it should simply be admin and password. Enter the WAN or Internet screen and input your Optus User Account ID and Password there and SAVE. Turn OFF the modem, connect to coax wall socket, power it up and you should be good to go. This should assist you as well.

https://devicehelp.optus.com.au/netgear/cg3000-v2-windows-10/first-use/guide-to-the-modem-settings-m...

0 Kudos
Reply
Shimbo
Occasional Contributor
Occasional Contributor

Re: Problem connecting new Cable Modem

Thank you - I'll try that.

0 Kudos
Reply
Shimbo
Occasional Contributor
Occasional Contributor

Re: Problem connecting new Cable Modem

Thanks  - I'll try the My optus App

0 Kudos
Reply