Searching...
Reply

No WPS button on F@ST3864V3AC

Cheekybasted

So I upgraded my broadband cable to the factory Netgear CM500V and Sagemcom F@ST3864V3AC.

 

Everything connects easily after a few hiccups but my TV won't hold connection. Was never a problem with the older router - click auto and typed in my password and all good.

 

The TV gives a WPS option and says to click the WPS button on the router... but this one does not have one.... Ideas anyone??? there is a light but no way to trigger it. I thought it was automatically on but to no avail. I have the pin from the router webpage for the WPS but nowhere to press the button. All the images of my router are a slimline flat one - mine is a stand up version

Re: No WPS button on F@ST3864V3AC

SamSam

Is this the black stand up modem (previous model was white)? 

 

If it's the black one, I have one at home. I'm fairly confident I remember seeing the WPS button the back (think I pressed it by accident once lol). I'll have to double check when I get home though

____________________________________________________________________________________________________________________________
I do not represent Optus. The views, opinions and advice expressed in my posts are my own

Re: No WPS button on F@ST3864V3AC

Cheekybasted

Thanks,

 

Yes that's the one - it's the upright.

 

The back of mine has a refresh button and a wifi (turn off and on) button.

 

Fingers crossed one of those buttons is something I can use.

I'm just hoping that connecting thru WPS will then allow me to connect the TV to my broadband - otherwise the TV is redundant given it has a heap of internet enablements.

Re: No WPS button on F@ST3864V3AC

SamSam

I'm fairly sure the refresh button you're referring to is the WPS trigger. Typically it's depicted with the 2 arrows chasing each other in a circle motion which is similar to refresh buttons Smiley Happy

____________________________________________________________________________________________________________________________
I do not represent Optus. The views, opinions and advice expressed in my posts are my own

Re: No WPS button on F@ST3864V3AC

[ Edited ]
SillyGogo

the WPS button is clearly labled , it is at the front of the modem (with the yes optus) near the usb port. next to the wifi button. 


__________________________________________________________________________
I’m a Yes Crowd Champion (not an Optus employee). I share my knowledge on Yes Crowd on a voluntary basis. If I answered your question, please mark it as a Accepted Solution. If I helped you out, hit that Kudos button Smiley Happy

Re: No WPS button on F@ST3864V3AC

Cheekybasted

Hi Silly gogo, 

 

Thanks for your contribution but as per my original post (and discussed above) I don't have the flat one that has the WPS button labeled on the front. I would be very much embarrassed to be asking such a simple question if it was clearly labelled on the front of the unit. I'd loooove for that button to be labelled but alas

 

SamSam has the same unit as I do... must be new or maybe it's old? I dont have a USB port (or anything other than lights) on the front of my unit

 

 

Re: No WPS button on F@ST3864V3AC

[ Edited ]
SillyGogo

@Cheekybasted my apollogy, it could be a new/old modem as from the optus website it should be the black on with the button in front. Is there an option in the web interface to initiate WPS? 

 

 btw ..are you talking about the refresh button on the netgear gateway or the sagemen router? 

 

Do wifi works for other devices. ??


__________________________________________________________________________
I’m a Yes Crowd Champion (not an Optus employee). I share my knowledge on Yes Crowd on a voluntary basis. If I answered your question, please mark it as a Accepted Solution. If I helped you out, hit that Kudos button Smiley Happy

Re: No WPS button on F@ST3864V3AC

leee

As suggested by SamSam I pressed the Refresh button at the back of my Sagemcom modem the WPS light started to blink continuously but did not stay solid then turned off after a while.  Consequently the WiFi extender did not connect.  Has anyone got idea how to get this WPS thing working? 

Re: No WPS button on F@ST3864V3AC

SillyGogo

Hi @leee, generally Wps works by pressing the Wps button on the router, it flashers, press (maybe and hold) wps button on the device. They say hi, handshake and connect.

 

However, devices sometime don't connect, for me I have 50:50 success with Wps, most of the time I don't use wps unless it is the only option. Try a few times and if it doesnt work then connect with your WiFi password via the repeaters app or its own Web interface. 


__________________________________________________________________________
I’m a Yes Crowd Champion (not an Optus employee). I share my knowledge on Yes Crowd on a voluntary basis. If I answered your question, please mark it as a Accepted Solution. If I helped you out, hit that Kudos button Smiley Happy

Re: No WPS button on F@ST3864V3AC

leee

@SillyGogo Thanks for the reply.  But do you need to have the WPS light stayed on for the alternative option to work?

Post a Reply
Top Contributors
78 Kudos
66 Kudos
52 Kudos
41 Kudos
24 Kudos