cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
Welcome to the new look Community! We're still upgrading and making some changes to the platform over the coming weeks! Stay tuned.
New Contributor Ringu2000
New Contributor

Re: Sagemcom 5366TN release

Similar but not exactly the same @YetAnotherAcc as they are describing 2 min. drop outs mostly, but in my case, the unit keeps restarting itself for almost a full hour, power on, power off, power on, and just when all the lights are about to go on, power off again, and non-stop like that...

0 Kudos
Reply
Contributor YetAnotherAcc
Contributor

Re: Sagemcom 5366TN release

Time for my update on firmware version SG4Y1T000085:

1) Can now change routers IP address :-) . The "LAN / DHCP" and "DHCP" sections need to be merged and have its own apply button. Its counter intuitive to change your IP address by hitting apply in the "DHCP Leases" section.

It would be nice if the pool start/end range change subnets automatically when the IP is changes instead of just giving the user a warning message and making them change it manually.


2) No change to hostname, still just a label.

3) No change to static DNS settings, although it did picked up the new IP.

With a new IP I can now use this modem with my existing RT-N66U router. It seems to be honouring all DNS request from the RT-N66U and devices connected to it. So I don't see any DNS hijacking as such (other than not actually being able to change static DNS settings) in my setup, but I don't use DyDNS or the like so can't definitively say its been fixed.

4) No change to firewall settings.

5) No change.

A few more issue:

6) when the GUI times out it does not take you back to the login screen so you don't know that it has logged you out, and anything you try and do just sends you to the login screen, so there is confusion irritation there.

7) Modem Settings->Route section tells me "Enter the destination network address, subnet mask, gateway AND/OR available WAN interface then add the entry to the routing table" but gives me no mechanism to do so.

8) Modem Settings->Monitor page: table layout needs work, almost all of the columns have word wrap issues making it very painful to read.

9) Modem Settings->Monitor page: changing quick view to last 7 days or last 30 days the page just sits there spinning its wheel.
----

I'll leave the 5366 connected for the rest of the day at least and see how things go.

0 Kudos
Reply
Contributor YetAnotherAcc
Contributor

Re: Sagemcom 5366TN release

Yeah, that doesn't sound like same problem. When you said it happens around midnight it sounded like some regular event which made me think of the regular control tone injections from that link.
0 Kudos
Reply
Occasional Contributor juzdu
Occasional Contributor

Re: Sagemcom 5366TN release

Noooo...really? Same problem...I have SO much setup for a 192.168.1.1 network at home, with a very specific DHCP range from .10 to .50. I just got this new modem...is this really not changeable??
0 Kudos
Reply
Contributor YetAnotherAcc
Contributor

Re: Sagemcom 5366TN release

Hi @juzdu ,

I was going to say it's been fixed as I mentioned in my earlier post, but my post has gone missing. I'll repost it now.

0 Kudos
Reply
Contributor YetAnotherAcc
Contributor

Re: Sagemcom 5366TN release

Hey @Dan_C  this updated forum ate my post.  I made the below post, published it, noticed a minor correction I needed to do, edited my post, saw my edited post was posted and, now found out that it went missing. Luckily I had that post open in another tab so I could grab it and re-post it here. 

 

--- Below is what I posted that wend missing.

Time for my update on firmware version SG4Y1T000085:

1) Can now change routers IP address :-) . The "LAN / DHCP" and "DHCP" sections need to be merged and have its own apply button. Its counter intuitive to change your IP address by hitting apply in the "DHCP Leases" section.

It would be nice if the pool start/end range change subnets automatically when the IP is changes instead of just giving the user a warning message and making them change it manually.


2) No change to hostname, still just a label.

3) No change to static DNS settings, although it did picked up the new IP.

With a new IP I can now use this modem with my existing RT-N66U router. It seems to be honouring all DNS request from the RT-N66U and devices connected to it. So I don't see any DNS hijacking as such (other than not actually being able to change static DNS settings) in my setup, but I don't use DyDNS or the like so can't definitively say its been fixed.

4) No change to firewall settings.

5) No change.

A few more issue:

6) when the GUI times out it does not take you back to the login screen so you don't know that it has logged you out, and anything you try and do just sends you to the login screen, so there is confusion irritation there.

7) Modem Settings->Route section tells me "Enter the destination network address, subnet mask, gateway AND/OR available WAN interface then add the entry to the routing table" but gives me no mechanism to do so.

8) Modem Settings->Monitor page: table layout needs work, almost all of the columns have word wrap issues making it very painful to read.

9) Modem Settings->Monitor page: changing quick view to last 7 days or last 30 days the page just sits there spinning its wheel.
----

I'll leave the 5366 connected for the rest of the day at least and see how things go.

0 Kudos
Reply
Occasional Contributor juzdu
Occasional Contributor

Re: Sagemcom 5366TN release

Thanks for that.  Where do I get the new firmware?

0 Kudos
Reply
Contributor YetAnotherAcc
Contributor

Re: Sagemcom 5366TN release

@juzdu  assuming they are not staggering the rollout in any way you should get it automatically after a router re boot, 

0 Kudos
Reply
Contributor YetAnotherAcc
Contributor

The 5366 was on overnight so I thought I check its logs t...

The 5366 was on overnight so I thought I check its logs to see if there were any problems but that was a waste of time as all log entries have the same time of 19:59:59, so I can't distinguish between errors that were caused by me while exploring the settings, and any that were true errors.

So here are more issues (all from the log section) to add to your collection:

10) All times in log end in :59:59 .

11) No option to save log.

12) No option to clear log.

13) Silly page navigation button arrangement (if for no other reason than it wasts so much space)

14) Date time column text wraps.

15) All the columns have too much padding. That space wastage caused #14.

16) Message column should be left justified because it contains long text. Severity & Module columns are fine to be centred.

Update on #6, the time out problem is inconsistent. On at least two occasions I've been logged out AFTER pressing a navigation button presumably because of time out, yet other times I come back to the screen and its back at the login screen as would be expected.

-----

I don't think I'll be giving any new feedback on the 5366 unless its an issue that impacts my ability to use the service. Sorry, but there are just too many things that I would have to list.

0 Kudos
Reply
Occasional Contributor juzdu
Occasional Contributor

Took me a while to get to this reply, couldn't even log i...

Took me a while to get to this reply, couldn't even log in to Yes Crowd this morning until I finally cleared all my cookies/browser data and started again.

Anyway...thanks...I only got my 5366 yesterday, and rebooted it multiple times while trying to work out why I couldn't change the LAN IP...but was still on the old firmware.  I rebooted it again this morning and it's updated, so maybe it just took some time to come through.

I have now updated the LAN IP and DHCP range, it all seems to be fine, happy about that.  Frustrating that I had to use Yes Crowd to find out that I could...I chatted with my "30 day NBN consultant" from Optus yesterday about the issue and she said:

"As much as we loved to do that Justin. We will not be able to change the IPv4 of the modem due to Optus modified it already to ensure that it can be read by our system."

So I guess she isn't aware of the firmware update.

I'm also seeing the logs all showing a timestamp of 19:59:59 or 12:59:59.  

0 Kudos
Reply
Top Contributors