Searching...
Reply
Highlighted

Netgear AC800s | Extremely slow speeds...

JustinBerger
Hi everyone, We just got a Netgear AC800s, and the speeds we get are just a huge disappointment. Barely 1Mbps all day long... It was much better for the first 5 days maybe, but since then it’s rarely above 1Mbps. We are in central Sydney (Darlinghurst) where coverage is good, we have Optus mobile phones and get a good 4G coverage and speeds up to 20-30Mpbs. So I just dont understand why the modem is providing such poor connections to our devices. If anyone has any idea of what is happening, that would be helpful! Thanks

Re: Netgear AC800s | Extremely slow speeds...

Paddylee

Connecting via wifi or usb cable?

 

First thought is WIFI issues before actual 4g issues - especially with the phone getting faster speeds.

The device will connect to a pc via the supplied USB cable - try this way and see what happens.

Did someone on Yes Crowd answer your question? Did they share a great tip? Please remember to acknowledge their awesomeness by throwing a Kudo and/or Accepted Solution their way!

Re: Netgear AC800s | Extremely slow speeds...

[ Edited ]
JustinBerger
Thanks - I tried multiple times and basically I get the same speed with Wi-Fi or the USB cable. Any idea what could cause the slow speeds? The modem shows 4 or 5 bars and 4G+, but the speed I get on my devices is ridiculously low... EDIT: I actually just did some more tests with only one device connected to the modem (Wi-Fi and then USB) and I do get a quite big difference between USB (~20Mbps) and Wi-Fi (~5Mbps). What kind of adjustment can I do to the Wi-Fi connectivity to enhance the speed? Thanks!

Re: Netgear AC800s | Extremely slow speeds...

Paddylee

As WIFI is a shared resource you may be using the same band as one of your neighbours etc.

The device has functionaility to change the WIFI channel, i would go up in incriments of 3, e.g. 1,4,7 & 11 and see which one got you the best results.

Did someone on Yes Crowd answer your question? Did they share a great tip? Please remember to acknowledge their awesomeness by throwing a Kudo and/or Accepted Solution their way!

Re: Netgear AC800s | Extremely slow speeds...

JustinBerger

Thanks again. I have tried to change channels but it's hard to see any difference.

I am starting to think that this is a network issue, the RSRP and RSRQ of the modem are poor (-91 and -16) and when I compare them with what I get on the iPhone, it's totally different.

Re: Netgear AC800s | Extremely slow speeds...

Eric008

How about resetting the Netgear AC800S to factory default? Any luck?

Re: Netgear AC800s | Extremely slow speeds...

Matias

Same issue here, phone get 160Mbps download and AC800S only 2-5Mbps. Tried changing SIM, APN, wifi, craddle, and resetting to factory settings but nothing fixes the issue. Optus support made me change APN 4 or 5 times and doesnt work. I'm only left to think that Optus tower is limiting downlink for modems and I still have 6mths of contract to go... Smiley Sad

Re: Netgear AC800s | Extremely slow speeds...

Shauna

Hey @Matias - not good to hear Smiley Sad can you please send me a private message confirming your account number, full name and DOB so we can take a further look? 


__________________________________________________________________________
I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy
Post a Reply
Top Contributors
117 Kudos
52 Kudos
36 Kudos
27 Kudos
23 Kudos