cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
Mobile Outage Northern NSW has now been resolved 2PM AEDT
New Contributor hynkk__
New Contributor

NBN/Internet issue still not resolved, Need someone who can actually help

I have recently switched over to NBN after being pushed around for 7 months. The broadband service i had before was perfectly fine. On the 14th (thursday) an NBN tech came and installed the required equipment to get connected to NBN. He told us there was a problem on the back end and it should be resolved within 4hrs-1day. The problem was not resolved i called up support on the 15th (friday). That time i was informed by the optus tech support that the NBN technician had installed the equipment incorrectly and we would need a tech to come out and fix it. This never happened. On the 18th (monday) the nbn connection was activated and the backend updating was completed. We finally had a connection but the signal/connection was so weak that none of the devices could connect to anything. I tried speedtest.net that did not connect at all. The only thing that would work is skype at a very slow connection. I checked task manager and ethernet, i weas receiving 0-16kbps every few seconds.

 

The current situation: I am receiving a signal therefore optus support ignores me when i say no website is connecting, they see a connection and assume my internet is perfectly fine.

 

I've contacted tech support many times on this issue and it has yet to be resolved. Each support operator would tell me different things like
1. nbn tech installed equipment wrong
2. there is network congestion at this time (3am)
3. there is 'upgradation' in my area and that could take from days to months to fix - what am i supposed to do with that information? are you guys suggesting i switch services because i could possibly be out of internet for months AND still paying the bill
4. the modems are faulty, we will need to send new ones (still hasnt happened, doubt an order was even put through)

One tech would ignore me 3 times when i said the old netgear modem does not have the same settings as the sagemcom modem, he would tell me "not a problem". When we got into the default gateway settings (using the netgear modem) he told me to click on settings that existed on the sagecomm modem "settings and configuration" and then click onto adsl2+ login, even though i told him 3 times those settings wont be in the netgear modem. When i explained a 4th time, those settings do not exist, the settings interface was completely different.. he said "oh.. what do you have then..?", obviously this conversation went nowhere and i dont need to explain further. None of your tech support staff listens to me when i tell them what the issue is, they ignore me when i say theres a connection, however the connection is so weak that i cant even connect to any website. They all proceed to tell me to use speedtest to get a connection speed. After the 3rd time telling them i cannot connect to any website INCLUDING speedtest, they decide to issue support tickets. One tech support left a message saying the issue was now resolved and our connection is normal. The other tech support left a voicemail saying the exact same thing. THE ISSUE IS EXACTLY THE SAME AND NOTHING HAS BEEN CHANGED OR RESOLVED. I have requested for a technician to come out and check the issue because everything the tech supports cannot see what is happening on their end, they all think the connection is fine. However both tickets came back deciding we dont need a tehcnician to check on this issue.

 

The tests that have been done each and every time are:
1. the usual rebooting of the modems
2. factory resetting the optus modem

3. connecting an ehternet cable to the nbn modem
4. the 4 lights are constant on the nbn modem

5. the lights on the optus modem are all constant except internet which is flashing, wps off, dsl off
6. using an old netgear modem instead of the sagemcom modem

 

At this point i am lost, i have another support ticket which will possibly come back telling me my connection is fine and i dont need a tehcnician to check on the issue. I dont know what to do anymore, all your support staff arent helping, talking to 8-9 different support staff has gotten me nowhere, i am still in the same position of having no proper internet connection. I have been using my mobile data for the past 2 weeks to contact online support and post this message. I am sick of being ignored when i talk to support staff. Someone please help, give me a proper support staff member to help me, or give me a contact number of someone who can actually help. 

0 Kudos
Reply
5 Replies
Honoured Contributor
Honoured Contributor

Re: NBN/Internet issue still not resolved, Need someone who can actually help

Nasty process. The first thing would seem to be to swap the modem. Preferably to an Optus Sagecom model (unless I missed you already did that). You should eb able to get Optus to send you out a modem - if signed a NBN contract then its included free?

 

The customer support staff and tech guys etc. would be running a line speed test from their end and confirming the modem is communicating with them at reaonable speeds (which is why they keep saying there is no problem).

 

What style of NBN do you have? FTTN? What postcode are you in?

 

Skype working is strange. If you've got enough bandwidth for skype to work then you've got enough bandwidth to load a web page. 

 

 

0 Kudos
Reply
New Contributor hynkk__
New Contributor

Re: NBN/Internet issue still not resolved, Need someone who can actually help

We have the new modem installed, that one support staff just wanted to test the connection on the old modem so see if it actually worked. Postcode is 2166. I am not entirely sure which type of NBN we are connected with. I think it is FTTN. 

The skype connection isnt constant, it connects for a few seconds and drops out. Most of the time it is just connecting. Didn't mean to say it was completely working. Just barely.

0 Kudos
Reply
Honoured Contributor
Honoured Contributor

Re: NBN/Internet issue still not resolved, Need someone who can actually help

So as a test you should do the following:

 

1) Configure up the Optus Sagecom modem for wifi (And so that it "connects" to the internet)

2) Disconect all equipment from the NBN modem (wired and wifi)

3) Connect only the Optus Sagecom modem (no pc or other modems etc.).

4) Turn off MOBILE DATA on your phone

5) Connect to the Sagecom WIFI network with your mobile phone and try browse to a website

6) Try running a speedtest on your mobile phone.

 

See if your speeds are more normal. Let us know what you get.

 

Note step 1 might involve contacting customer service  

 

Regards

 

Peter Gillespie

 

PS Also double check all your main cables are securely tightend into your modem and wall plate etc.

0 Kudos
Reply
New Contributor hynkk__
New Contributor

Re: NBN/Internet issue still not resolved, Need someone who can actually help

Thanks for the replies, ill test this once i get a chance, how would i configure the sagecom modem to get it to connect to the internet? there is no coaxial input for it. Is there a way for optus to connect that modem only to the internet without that input?

0 Kudos
Reply
Honoured Contributor
Honoured Contributor

Re: NBN/Internet issue still not resolved, Need someone who can actually help

I'm not 100% on the variations. You should have an Optus Sagecom modem and an NBN modem? The wall outlet plugs into the NBN Modem and the Sagecom plugs into the NBN modem.

 

Annoying as it is, get customer service to step you through setting up your modem (leave the current issues out of it) just "Hey I'm an optus customer and I have these devices and I need to set them up" Smiley Happy 

 

This process may not solve your issue but it helps confirm its nothing in your home setup causing the issue.

 

Regards

 

Peter Gillespie

0 Kudos
Reply