cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
For Australian Bushfire info please click here
New Contributor alrmech
New Contributor

Home wireless broadband, no internet connection

Hi, i have just received the Home Wireless Broadband Package (Huawei B818-263) today and have set up the wifi side and is working well. I have rung up and activated the sim card on arrival. 

There is no internet connection, yet i have got all 3 signal lights lit up, mode light is blue, wifi light is green, status light is not lit.

 

What needs to be done to complete the setup?

0 Kudos
Reply
3 Replies
Trusted Contributor
Trusted Contributor

Re: Home wireless broadband, no internet connection

Going by: https://yescrowd.optus.com.au/t5/Broadband-Telephony/New-Optus-supplied-Wireless-Broadband-modem-B81...

Check that the sim card is right way up (thought it should have been installed in the device when you received it)

Try the reset button on the bottom of the device

And finally check to see if you have any outages in your area:
https://www.optus.com.au/about/network/service-status
Click outages on top right
Then type suburb name - sometimes needs state/postcode

Did someone on Yes Crowd answer your question?
Please remember to throw a Kudo and/or Accepted Solution their way!
New Contributor alrmech
New Contributor

Re: Home wireless broadband, no internet connection

Hi,

Yes i've done all that, still not working at the moment

0 Kudos
Reply
Regular Contributor
Regular Contributor

Re: Home wireless broadband, no internet connection

Hi - if there is no Status LED ON, I think this implies the modem has no link to the WAN LTE 3G/4G service. If feasible , can you take the modem into an Optus Store and have them validate the SIM. That way you will know if it is the SIM or the Modem that is the issue and hopefully they should be able to resolve the matter via checking the SIM credentials or replacing the modem if it is faulty. 

For in-home SIM testing, I have put a mobile phone Voice and Data SIM into the previous model, the Huawei B525 and it worked, so I assume the same would apply to the B818 if it is not faulty. This may not be feasible if your phone SIM size is different to the micro-SIM used in the modem, so it may be that a visit to the store to resolve the issue. 

 

0 Kudos
Reply