cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
New Contributor KingEmir
New Contributor

High Ping & MS | Unplayable for online gaming

Hello Optus Users, 

 

For the past few weeks I've been receiving terribly high ping/ms and seems to lag spike. It goes from 2ms, 44ms, 13ms, 64ms, 3ms, 31ms, 87ms, 2ms, 1ms, 812ms, 1ms, 40ms etc. This makes it unplayable at the minimum you need for online gaming is 10-15ms. I need this resolved ASAP otherwise the ACCC will be a option as I'm sick of this. It makes it impossible to enjoy online games without lagging, anyone out here I NEED your help. 

 

I've ran so many troubleshooting methods such as resetting the router, changing channels, turning OFFnON the router etc. Nothing seems to work, the optus live chats are pretty much useless I've been there 30+ times all they do is ask for you details and refer you to a case team 2 days later. If that was the case I would've just rang them up myself.

 

I use a PlayStation 4 if any of you guys are wondering and am connected via a LAN Cable. I NEED YOUR HELP!!!

0 Kudos
Reply
2 Replies
Online Community Manager
Online Community Manager

Re: High Ping & MS | Unplayable for online gaming

Hi KingEmir,


What suburb/postcode are you in? Have you checked if there are any reported issues there?

Is this happening at any time of the day or peak periods such as 7pm - 11pm?

The Case Management team should be in touch with you to try and help resolve this issue.

Have you run a speed test and trace route? The team would need this as a starting point.



_____________________________________________________
I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy
0 Kudos
Reply
New Contributor nEwmu
New Contributor

Re: High Ping & MS | Unplayable for online gaming

lmao 10-15ms required. i only get 80ms feels bad man

0 Kudos
Reply
Top Contributors