cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
For Australian Bushfire info please click here
New Contributor duttachetan
New Contributor

HFC NBN WAN configuration

Hi!

I recently got HFC NBN connected but the service isn't working. All indicator lights on modem are on but internet isnt working. I checked the Sagemcom router config under WAN & it has some default username for PPP connection. I had also received an "internet username" via text message. Do we have to update the WAN settings for internet to work?

Modem - Arrris (NBN connection box CM8200B)

Router - Sagemcom

Thanks!

Chetan

0 Kudos
Reply
5 Replies
Super Contributor
Super Contributor

Re: HFC NBN WAN configuration


@duttachetan wrote:

I checked the Sagemcom router config under WAN & it has some default username for PPP connection.


If I'm not mistaken, for NBN HFC the router does not needs a login (the Arris modem should already have done that). WAN type should be something like IPoE / DHCP / Automatic IP .

0 Kudos
Reply
New Contributor duttachetan
New Contributor

Re: HFC NBN WAN configuration

Thanks for the answer. The WAN configuration has fixed connection type - PPP with user ID/Password as editable options!

The user ID seems to be generic (John_citizen@optusnet.com.au).

I cant see anyway to change any setting in modem. All the lights, up/down-stream etc are green but my internet still isnt working.

From modem, I've connected (ethernet) to WAN port on router but on router, I cant see connectivity! Frustrating because it has been 4 days since they connected & still dont have internet!

 

Chetan

0 Kudos
Reply
Honoured Contributor
Honoured Contributor

Re: HFC NBN WAN configuration

Try plugging the NBN little modem direct into a PC (i.e. bypass the Optus router totally) and reboot the PC. See if you get the internet.

Otherwise you'll need to talk to Optus direct and they can step you through to find where the issue is. OPtus should be able to see your Optus modem from their end now.
0 Kudos
Reply
New Contributor duttachetan
New Contributor

Re: HFC NBN WAN configuration

Thanks! It worked! I connected the cable back to router & it worked without any issues. Strangely, the connection type got changed to DHCP from PPP. I still dont see any option to change the connection type. Thanks for the help!

 

Chetan

0 Kudos
Reply
Highlighted
Super Contributor
Super Contributor

Re: HFC NBN WAN configuration


@duttachetan wrote:

Thanks! It worked! I connected the cable back to router & it worked without any issues. 


Glad you got it working.


Strangely, the connection type got changed to DHCP from PPP. I still dont see any option to change the connection type. Thanks for the help!

Originally, you did have the router's WAN port plugged into the Arris' port 1 (orange) right?

I've just had a bit of a play with Optus' two router types ( Sagemcom F@ST 3864 & Sagemcom F@ST 5366TN ) . Sounds like you are describing the 3864, and it defaults to PPP when it cannot detect anything through the WAN port, so I can only assume the cable was not plugged in correctly initially.