cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
For Australian Bushfire info please click here
Highlighted
Occasional Contributor adventurethis
Occasional Contributor

Faulty Node needs looking at by Optus

Who do i contact to bring this up to thier attention? I have been having problems with packet loss based on Blizzard's technical support review. Not sure where there is a direct contact to Optus support so they can address the issue

 

See below from Blizzard technical support

 

Howdy Travor, I'm Technical Specialist XXXX!

 

The LookingGlass test which is from us to you showed packet loss at the following node: 18.|-- 210.49.114.218 10.0% 10 223.1 220.0 214.5 241.7 9.4

 

This node does appear to be within your ISP's network close to you they may need to put in a work order or troubleshoot the node directly. I would recommend to contact your ISP to let them know you are seeing issues with packet loss with online games.

 

Let them know you troubleshooted the connection and found packet loss at that node. They should be able to take it from here! I look forward to seeing you back into the action as soon as possible! Thank you

0 Kudos
Reply
8 Replies
Highlighted
Trusted Contributor
Trusted Contributor

Re: Faulty Node needs looking at by Optus

Looking glass is not the best option always.

 

Int he past Blizzard have asked me to use WinMTR

 

Details here on hwo to test: https://us.battle.net/support/en/article/27780

 

I tested to that IP and got 0 loss.

 

WinMTR output looks liek this and shows stats like loss.

 

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.8.1 - 0 | 124 | 124 | 0 | 0 | 7 | 1 |
| No response from host - 100 | 24 | 0 | 0 | 0 | 0 | 0 |
| 10.194.33.209 - 0 | 124 | 124 | 16 | 34 | 55 | 43 |
| No response from host - 100 | 24 | 0 | 0 | 0 | 0 | 0 |
| 198.142.249.158 - 0 | 124 | 124 | 20 | 35 | 60 | 48 |
| 10.194.120.2 - 0 | 124 | 124 | 17 | 37 | 64 | 37 |
| 10.194.120.9 - 0 | 124 | 124 | 20 | 38 | 65 | 47 |
| No response from host - 100 | 24 | 0 | 0 | 0 | 0 | 0 |
| 10.194.120.209 - 0 | 124 | 124 | 19 | 43 | 71 | 61 |
| No response from host - 100 | 24 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 24 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 24 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 24 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 24 | 0 | 0 | 0 | 0 | 0 |
| 210.49.114.218 - 0 | 124 | 124 | 90 | 106 | 132 | 116 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


Did someone on Yes Crowd answer your question?
Please remember to throw a Kudo and/or Accepted Solution their way!
0 Kudos
Reply
Highlighted
Occasional Contributor adventurethis
Occasional Contributor

Re: Faulty Node needs looking at by Optus

Hi there I ran the winMTR as suggested and got this

 

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| MyGateway.Home - 0 | 756 | 756 | 0 | 0 | 1 | 0 |
| per1-l101.bng.optusnet.com.au - 0 | 756 | 756 | 10 | 10 | 40 | 10 |
| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |
| 198.142.250.193 - 1 | 752 | 751 | 59 | 74 | 205 | 70 |
| 198.142.139.114 - 1 | 748 | 746 | 59 | 66 | 186 | 77 |
| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 152 | 0 | 0 | 0 | 0 | 0 |
| 203.208.190.109 - 1 | 729 | 722 | 173 | 183 | 308 | 185 |
| 203.208.158.229 - 1 | 749 | 747 | 173 | 193 | 321 | 173 |
| 203.208.154.73 - 3 | 681 | 662 | 272 | 287 | 419 | 273 |
| ae-13.r03.tkokhk01.hk.bb.gin.ntt.net - 1 | 748 | 746 | 278 | 289 | 413 | 375 |
| ae-11.r24.tkokhk01.hk.bb.gin.ntt.net - 1 | 736 | 731 | 270 | 281 | 409 | 271 |
| ae-18.r30.tokyjp05.jp.bb.gin.ntt.net - 29 | 353 | 252 | 278 | 292 | 420 | 282 |
| ae-2.r01.tokyjp08.jp.bb.gin.ntt.net - 1 | 752 | 751 | 272 | 289 | 408 | 356 |
| ae-2.a00.tokyjp03.jp.bb.gin.ntt.net - 6 | 617 | 582 | 275 | 289 | 406 | 295 |
| 61.213.179.114 - 2 | 725 | 717 | 280 | 291 | 405 | 312 |
| et-0-0-48-br01-eqty2.blizzardonline.net - 1 | 752 | 751 | 273 | 290 | 431 | 276 |
| xe-0-0-0-1-br01-eqla1.as57976.net - 2 | 712 | 704 | 271 | 314 | 4789 | 272 |
| be1-pe01-eqla1.as57976.net - 1 | 744 | 741 | 274 | 291 | 422 | 279 |
| lax-eqla1-ia-bons-02.as57976.net - 0 | 756 | 756 | 275 | 281 | 389 | 275 |
| 24.105.30.129 - 2 | 713 | 702 | 275 | 287 | 424 | 289 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

0 Kudos
Reply
Highlighted
Trusted Contributor
Trusted Contributor

Re: Faulty Node needs looking at by Optus

Well thats odd... 

 

Goes Australia then Hong Kong then Japan the USA. 

Very weird routing when it should go direct Australia to USA. 

 

Unfortunately no Australian based overwatch servers from Blizzard, not sure what to make of that routing. 

 

Have you always had an issue? 


Did someone on Yes Crowd answer your question?
Please remember to throw a Kudo and/or Accepted Solution their way!
0 Kudos
Reply
Highlighted
Occasional Contributor adventurethis
Occasional Contributor

Re: Faulty Node needs looking at by Optus

Hi

 

thanks for the reply

 

no it has only been recently , the past week or so.

 

in game i usually have 80ms with no stuttering or latency issues

 

currently i get latency from 80ms to about 180ms , it fluctuates alot. i am also seeing packet loss which varies from slight stuttering to sometimes having other players "teleport" short distances

 

No idea why it would route that way

0 Kudos
Reply
Occasional Contributor adventurethis
Occasional Contributor

Re: Faulty Node needs looking at by Optus

So will i need to call Optus directly to have this looked at or is there a chance they look at these things through the forums?

0 Kudos
Reply
Highlighted
Trusted Contributor
Trusted Contributor

Re: Faulty Node needs looking at by Optus

I would think we need some @Dan_C for this sort of thing. 

 

Id think the normal fault logging process would put this "out of their scope" so would hope for other avenues of support for this matter. 

 


Did someone on Yes Crowd answer your question?
Please remember to throw a Kudo and/or Accepted Solution their way!
Highlighted
RetiredModerator Shauna
RetiredModerator

Re: Faulty Node needs looking at by Optus

Hey @adventurethis, we can help out. Can you please private message me confirming your address?


__________________________________________________________________________
I’m part of the Yes Crowd team, employed by Optus to help run our online community. This guide explains how everything works on here and you should also check out our Community Guidelines.

Did we answer your question? Please mark it as a Accepted Solution and be generous with that Kudos button Smiley Happy
0 Kudos
Reply
Highlighted
Occasional Contributor adventurethis
Occasional Contributor

Re: Faulty Node needs looking at by Optus

Ended up speaking to Optus over the phone and had their tech look at it, was basically told that once its overseas there is nothing they can do to help and the problem is with china

 

so basically im stuck with poor performance with Optus

 

I still don't see why optus is routing Australia then Hong Kong then Japan then USA according to the previous tests ive posted, that seems sub optimal

 

looks like i have two options, change ISP or spend even more money to use a VPN

0 Kudos
Reply