cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
RetiredModerator Dan_DS
RetiredModerator

Re: Extremely Slow speed 2Mbps~7Mbps on Cable (supposed to be 100Mbps)

Hi @terrywang, sorry for the delayed response. I've provided updates for your area in another thread but you may have missed them. Your service is connected to our Carlingford exchange, and you're in luck, that's the next upgrade due to be completed. We're on track to finish the upgrade by 15th July, so only one more week to go 🙂

___________________________
Have you seen something helpful? Don't forget to give it a kudos. Asked a question and got an answer? Make sure you mark it as an accepted solution!

Please ensure you abide by the community guidelines. All moderation actions are final.

Contributor terrywang
Contributor

Re: Extremely Slow speed 2Mbps~7Mbps on Cable (supposed to be 100Mbps)

Hi Dan,

 

Thanks for the update. I am not aware of the update thread you've mentioned. Customer service got my mobile number and promised that I'll be kept in the know but I have only receive one SMS (mentioned earlier, which is kind of funny as it obviously didn't fix the problem).

 

I found out the fact that I am connected to Carlingford exchange when doing nmap scan against the WAN IP xxx.carlnfd2.nsw.optusnet.com.au for security audit purpose. I thought the exchange was closer ;-D

 

I'll keep the speed test and will provide feedback in this thread after 15 July

0 Kudos
Reply
RetiredModerator Dan_DS
RetiredModerator

Re: Extremely Slow speed 2Mbps~7Mbps on Cable (supposed to be 100Mbps)

You're welcome @terrywang, I've been commenting on a few different threads about each area so the info may be easily missed. You'll only receive the upgrade SMS once the work is completed, I think there's been a bit of confusion around that so I'll send a reminder to our teams. Definitely let me know how you go after the 15th 🙂

___________________________
Have you seen something helpful? Don't forget to give it a kudos. Asked a question and got an answer? Make sure you mark it as an accepted solution!

Please ensure you abide by the community guidelines. All moderation actions are final.

Contributor terrywang
Contributor

Re: Extremely Slow speed 2Mbps~7Mbps on Cable (supposed to be 100Mbps)

The upgrade should have been complated yesterday.

 

Below is what I got a few mins before posting...

 

I woundn't call it an "UPGRADE" really...

 

Last Result:
Download Speed: 5898 kbps (737.3 KB/sec transfer rate)
Upload Speed: 1341 kbps (167.6 KB/sec transfer rate)
Latency: 40 ms
Jitter: 62 ms
Packet Loss: -1%
7/16/2015, 8:08:26 PM

0 Kudos
Reply
Occasional Contributor srinimv
Occasional Contributor

Re: Extremely Slow speed 2Mbps~7Mbps on Cable (supposed to be 100Mbps)

I also am connected to the Carlingford exchange, and if the upgrade has indeed been completed. It has made no difference.

 

Last Result:
Download Speed: 3185 kbps (398.1 KB/sec transfer rate)
Upload Speed: 1047 kbps (130.9 KB/sec transfer rate)
Latency: 62 ms
Jitter: 12 ms
Packet Loss: -1%
16 July 2015 8:38:50 pm AEST

0 Kudos
Reply
Contributor terrywang
Contributor

Re: Extremely Slow speed 2Mbps~7Mbps on Cable (supposed to be 100Mbps)

Just to add, at around the same time, 7/16/2015, 8pm.

 

Using speedtest.net Internode mirror, I can get up to around 15Mbps (download using torrent I was getting 1.8MB/s).

 

Looks like either Optus speedtest.net mirror is faulty or Internode did some optimization for Optus Cable (why would they?).

 

I'll test more over the next few days.

 

During the day speed is far better than acceptable when working from home.

 

 

0 Kudos
Reply
RetiredModerator Marcel
RetiredModerator

Re: Extremely Slow speed 2Mbps~7Mbps on Cable (supposed to be 100Mbps)

Hey terrywang & srinimv, just confirming did you run that speed test connecting via Wi-Fi or Ethernet cable? Have you called our tech guys (131344) since your last post? 

___________________________
Have you seen something helpful? Don't forget to give it a kudos. Asked a question and got an answer? Make sure you mark it as an accepted solution!

Please ensure you abide by the community guidelines. All moderation actions are final.

0 Kudos
Reply
Contributor terrywang
Contributor

Re: Extremely Slow speed 2Mbps~7Mbps on Cable (supposed to be 100Mbps)

The machine used for testing, it is connected to the main Router RT-AC68U via CAT-6 Cable - link speed 1000Mpbs GbE.

0 Kudos
Reply
RetiredModerator Hollie
RetiredModerator

Re: Extremely Slow speed 2Mbps~7Mbps on Cable (supposed to be 100Mbps)

I can see that the upgrades have been completed terrywang - are you able to post back the results of your speed test? What are the speeds like during the day now?

___________________________
Have you seen something helpful? Don't forget to give it a kudos. Asked a question and got an answer? Make sure you mark it as an accepted solution!

Please ensure you abide by the community guidelines. All moderation actions are final.

0 Kudos
Reply
Contributor terrywang
Contributor

Re: Extremely Slow speed 2Mbps~7Mbps on Cable (supposed to be 100Mbps)

Last Result:
Download Speed: 3750 kbps (468.8 KB/sec transfer rate)
Upload Speed: 1036 kbps (129.5 KB/sec transfer rate)
Latency: 49 ms
Jitter: 63 ms
Packet Loss: -1%
7/21/2015, 8:55:04 PM

 

Above is what I get at night peak. The upgrade makes no difference to the speed.

 

NOTE: At pretty much the same time 8:56pm, using speedtest.net Internode mirror I was able to get up to 12~15Mbps (STILL far from 100Mbps!!!) down / 0.98Mbps up why is that? Shouldn't Optus Mirror be faster?

 

During the day 7am - 5pm speed is acceptable. You can check my speedtest historical results.

0 Kudos
Reply
Top Contributors