cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
For Australian Bushfire info please click here
New Contributor Sharkie46
New Contributor

Chrome Browser constant disconnects - working fine from IE or Edge

Hi

 

I constantly get internet/web page disconnects when using my google chrome browser. However if I change to IE or Edge I have no issues. It only seems to happen when I'm connected to my Optus home broadband. If I tether to a phone on using a vodafone sim, it is fine.

 

I have found similar issues in other threads. eg. Chrome issues on Optus network

 

I have done a ping and traces as well...

 

C:\WINDOWS\system32>tracert www.google.com.au
Tracing route to www.google.com.au [216.58.199.35]
over a maximum of 30 hops:
  1    12 ms     6 ms     5 ms  MyGateway.Home [192.168.0.1]
  2    27 ms    12 ms    15 ms  10.50.0.1
  3     *        *        *     Request timed out.
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6    25 ms    19 ms    35 ms  hu0-4-0-0.22rrpr01.optus.net.au [59.154.18.194]
  7    46 ms    26 ms     *     74.125.147.174
  8     *       75 ms    39 ms  108.170.247.33
  9    18 ms    27 ms    19 ms  209.85.243.145
 10    20 ms    25 ms    37 ms  syd09s12-in-f35.1e100.net [216.58.199.35]
Trace complete.
C:\WINDOWS\system32>ping www.google.com.au
Pinging www.google.com.au [216.58.199.35] with 32 bytes of data:
Reply from 216.58.199.35: bytes=32 time=16ms TTL=54
Request timed out.
Request timed out.
Reply from 216.58.199.35: bytes=32 time=44ms TTL=54
Ping statistics for 216.58.199.35:
    Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),
Approximate round trip times in milli-seconds:
    Minimum = 16ms, Maximum = 44ms, Average = 30ms
C:\WINDOWS\system32>tracert google.com.au
Tracing route to google.com.au [172.217.25.163]
over a maximum of 30 hops:
  1    63 ms    22 ms    27 ms  MyGateway.Home [192.168.0.1]
  2    27 ms    25 ms    13 ms  10.50.0.1
  3     *        *        *     Request timed out.
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6    44 ms    19 ms    24 ms  hu0-6-0-0.22btpr01.optus.net.au [59.154.18.236]
  7    15 ms    24 ms    15 ms  72.14.219.128
  8    24 ms    11 ms    11 ms  108.170.247.65
  9    21 ms    13 ms    13 ms  108.170.235.195
 10    30 ms    28 ms    20 ms  syd09s13-in-f163.1e100.net [172.217.25.163]
Trace complete.
 
Please help. This issue can be replicated on 3 laptops in my house when connecting to my Optus router.
0 Kudos
Reply
1 Reply
New Contributor Sharkie46
New Contributor

Re: Chrome Browser constant disconnects - working fine from IE or Edge

Below is an image of chrome vs IE. both calling the same web site.

 

Chrome = error

IE = 100%

 

Chrome vs IE

0 Kudos
Reply