cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
New Contributor JasonY
New Contributor

Re: AC800S constantly restarting

I got this AC800s device recently and also getting the same restarting problem since day one:

 

Probably the problem is with the LTE Band.......

Got restarting for every 5 - 10 minutes if the device in on LTE Band 3 ( even with battery in the device but no better )

No restarting if it is on LTE Band 28 and Band 40

 

Tried many many times and the restarting issue just still there.

 

The latest software update is hopeless to improve the restarting issue.

 

Could Optus suggest a solution as the Netgear ac800s device is really nor-workable for daily work

 

 

 

 

 

 

 

0 Kudos
Reply
Contributor krunchy
Contributor

Re: AC800S constantly restarting

This absolutely has not been fixed. My modem keeps restarting. There is a whirlpool thread on this but no optus rep to be seen.

 

It is being ignored. That is terrible. What a joke. 

0 Kudos
Reply
Occasional Contributor wlolold
Occasional Contributor

Re: AC800S constantly restarting

I got this modem last December and had issues with it from start like everyone else. I called about it after holidays and went through the usual ‘troubleshooting’ steps and finally sent it for repairs and was given a brand new one which of course right out of the box kept restarting again. 

I’ve been travelling a fair bit and didn’t have time to complain again so I ended up setting it on ‘3G All’ but the speed is the equivalent of the $35 modem they sell.

Given how unresponsive Optus is in first acknowledging the issue and second addressing it, I’ve decided to just return for refund and get either a DLink DWR-921 or a TPLink MR200. Does anyone have any experience with either of these and can recommend one over the other? I’ve read good reviews of both and while the DLink is a bit more expensive it’s still cheaper than this useless junk I’ve been sold by Optus for $240.

Any advice is appreciated.

0 Kudos
Reply
Contributor krunchy
Contributor

Re: AC800S constantly restarting

I'm holding out for a fix. I am sure the firmware is coming. But I have intensely lobbied optus through various forms of social media and in person and nobody has an answer. Nobody. So I don't blame you for running away. 

 

If you find something good that works please post here. I'm pretty keen to get rid of this. I have to tether my phone when I want reliable internet and the WORST ISP IN AUSTRALIA is not responding to this thread and playing dumb elsewhere. 

 

Apparently it's just me having the problem despite me linking to this thread a million times. What a joke of a company. 

0 Kudos
Reply
Occasional Contributor wlolold
Occasional Contributor

Re: AC800S constantly restarting

I’ve held out for a while because aside from this issue it’s a fast modem. Since December last year there have been 2 or 3 firmware updates, last one in March or April from memory and neither have addressed this issue. Netgear Support takes you through the same troubleshooting steps then tells you to talk to Optus!

 

I’m fairly certain they will give me a hard time when I ask for full refund at which point I will take it to the ombudsman. That may get some attention at higher levels since nobody seems to care about complaints here.

Tags (1)
0 Kudos
Reply
Occasional Contributor JayArrgh
Occasional Contributor

Re: AC800S constantly restarting

@wlolold

After my replacement was also restarting for no good reason, I went back to the store and an annoying young chap asked me to tell him what happens. Then he proceeded to tell me that it's not designed to be used for Netflix or streaming HD YouTube videos for 30min or more continuously. Despite this BS, I politely asked him to point out where it says that in the user manual. He was unable to, so I asked for a refund. I suggest you do the same!

 

I went back to using a Samsung Galaxy Note 4, but recently changed to a Galaxy Tab 4 which NEVER restarts!

 

@krunchy

If I had to wait for a firmware update, I would have thrown the modem at the wall by now!

0 Kudos
Reply
Occasional Contributor wlolold
Occasional Contributor

Re: AC800S constantly restarting

Haha! Good one! Mine doesn’t even get to 30 minutes. Best I get is around 10 minutes but normally it just restarts as soon as it finds signal so I have to be fast and change it to ‘3G all’ before it finds the signal and restarts again.

 

I took a video of it continuously restarting and showed it to the Optus guy in store when he wouldn’t believe me. 

 

I’m secretly hoping they refuse me a refund so I take it up with the umbudsman. I’m going to link all forum posts here and on whirlpool and submit it to TIO.

0 Kudos
Reply
Contributor krunchy
Contributor

Re: AC800S constantly restarting

It's such a shame that there doesn't seem to be any other modem that works on the same bands. I really find it difficult to believe their heads are entirely in the sand on this one and they suck at communications. But Optus have been such a joke for a while. If you do refer to the TIO they won't reply like Telstra does (in a day or two) and will take almost the entire two weeks to reply (last time the call back was on the final day before escalation). 

 

Hey social media team! I hope you are reading this. I have linked you here like five times now. 

Occasional Contributor wlolold
Occasional Contributor

Re: AC800S constantly restarting

How do you get this ‘solved’ tag off? Probably the reason moderators don’t pay attention anymore?

0 Kudos
Reply
Highlighted
Occasional Contributor wlolold
Occasional Contributor

Re: AC800S constantly restarting

These DLink and TPLink modems I mentioned above do the same job but they need mains power which is fine for me as I am either in a hotel room or in a car. I’m sure I can get a cigarette lighter adapter for car use but I mainly hotspot my phone when I’m out on a job. Also neither of them are Cat 9 with carrier aggregation but given that I can only use the AC800S in 3G mode I won’t be missing out on much.

0 Kudos
Reply