cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
Occasional Contributor Draydon
Occasional Contributor

Re: AC800S STILL constantly restarting

@JayArrgh

I didn't say they had no reports of the issue. In fact they confirmed they're looking into it and are in talks with Netgear, even sending them screenshots and links to these threads on the forums.

 

The problem is, they need/want even more official reports from people so they can collate the data and try to see a connection. For example, the reason they were easily to fix my issue is because they got an influx of people reporting and were able to narrow it down to an issue in Queensland.

 

I know you're frustrated, but they are investigating the problem and trying to fix it, and yes it is a high priority. The more information they can collect, the faster it will go. 

0 Kudos
Reply
Occasional Contributor JayArrgh
Occasional Contributor

Re: AC800S STILL constantly restarting

@Draydon

I didn't mean for that to come across as an attack against you. I was just pointing out that there should be multiple reports via analysis of product returns data which Optus has access to, but it appears Optus & Netgear have both neglected to analyse.

Now, the issue where the device restarts is essentially a crash of the modem, which leads to a restart. Analysis of this at a network level can indicate the network environment that leads to the issue, but cannot determine the root cause. They need to actively log a device and/or collect crash dumps, as is done for PC issues. Until that is done, they are just wasting their time.

0 Kudos
Reply
Occasional Contributor Draydon
Occasional Contributor

Re: AC800S STILL constantly restarting

@JayArrgh

Just FYI for you and everyone else with the issue, Nick actually mentioned to me that they have sent out a Netgear technician to someone's place specifically regarding the power cycling issue (not the issue I had). So they indeed are investigating the physical modems and looking at debug logs.

 

I understand completely that you feel like they're not doing anything, as I completely agree the amount of feedback that Optus gives is unforgivably lacking. But I spent a good amount of time talking to them about it, and believe me, they have read all the threads, all the posts and they understand the issue, but they can't find the issue. Netgear is saying to Optus that there is no issue with their modem, despite the evidence otherwise, which is why they need the data to forward it to Netgear and show them that there actually is an issue.

0 Kudos
Reply
Occasional Contributor Ressonance
Occasional Contributor

Re: AC800S STILL constantly restarting

@JayArrgh I guess in a perfect world every incidence of a return for an RMA would cause the manufacturer to do an autopsy of the device to figure out exactly what went wrong but we don't live in that world. For every post about an issue that pops up here or on whirlpool, there are literally thousands of other devices that work fine which means for Netgear, it's still probably under their threshold of what is considered a "major issue" that would require a recall or some serious look-into. That being said, both @Draydon and I are just sharing our experiences and so far they've been positive. The difference it seems is that we contacted Optus slightly higher on the tech support food chain (for myself, that meant a PM to one of the mods here with my service details and also some details on the issue that I've been seeing). I've invested quite a few hours into troubleshooting this and gathering as much data/facts as I can about the issue I was facing to give Optus/Netgear the best chance of pin-pointing what was wrong. I mean as a customer I shouldn't have to do this, but I do applaud Optus AND Netgear for being so responsive (I mean they even sent a Netgear technician out to my place to look at the device and grab some logs off it).

 

So I guess what we're trying to say is, even if you are frustrated and have had this issue for ages and Optus doesn't seem to be responding, it's probably because they do not have enough information. Heck even with me telling them exactly when a disconnect/reconnect event would happen and them running live traces on the network whilst it was happening, they still couldn't quite catch it. Imagine if they didn't have that kind of data to begin with. Would be like finding a needle in a haystack!

0 Kudos
Reply
Occasional Contributor BluedogJohnR
Occasional Contributor

Re: AC800S STILL constantly restarting

I spoke too soon about the issue being resolved yesterday.

Overnight it has again been restarting frequently. I admire those forum members spending heaps of time communicating with Optus. I gave up as first level support were hopeless and I could not get up the food change, stopped wasting my time. 

My WIN10 PC runs about 8 to 9 mbps, about a third the speed of my iPad or iPhone connecting WIFI thru the AC800s.

My best iPad speed was 101 D and 37.9 U, but that was unusual.

Still hoping Optus/Netgear can resolve this. I tried using a constant ping to Google, as somebody else within this group suggested, to stop the AC800s swapping mobile towers, but did not work for me.

 

0 Kudos
Reply
Occasional Contributor Ressonance
Occasional Contributor

Re: AC800S STILL constantly restarting

Well so far so good. It's been connected for more than a day now!

 

optus connection.png

 

@BluedogJohnR is your PC close to the AC800S? Also what is your WiFi Range set to? When you say restart, does your modem power cycle? Or do you see the 4G connection bars go empty?

0 Kudos
Reply
Occasional Contributor BluedogJohnR
Occasional Contributor

Re: AC800S STILL constantly restarting

Hi Ressonance Thanks for the reply, been up for 5:30 now, sometimes short, sometimes longer.

PC is about 1 mitre from AC800s, which is set to WIFI long range. Long range is to allow for non PC devices throughout the house to get internet, 2 iPhones and 2 iPads.

The only observation I have seen is the blue LED changing to amber, and the the ELAPSED TIME is reset to zero.

Frustrating to say the least for repeated interruptions.

 

0 Kudos
Reply
Occasional Contributor Ressonance
Occasional Contributor

Re: AC800S STILL constantly restarting

Try logging into the dashboard thingy and see if you can monitor to catch when it happens. I mean it could be one of many reasons. Also, have you seen it disconnect/reconnect like mine? I've got mine in a Smart Cradle which definitely helps with the WiFi signal since this is really meant to be a more of a hotspot device and can't really do whole house WiFi.

 

Edit, also some users have had luck with disabling Band 3 if you need help with how to excluding Band 3 to test let me know. Sadly it requires some familiarity with the command line and requires something like Putty or similar.

0 Kudos
Reply
Occasional Contributor BluedogJohnR
Occasional Contributor

Re: AC800S STILL constantly restarting

Thanks again.

Very confusing now, been stable for 1D 6H.It has been connected to Band 3B all this time.

I am in Highett surrounded by a cluster of 8 Optus towers within a 2 Km radius, not sure if jumping from one to another seeking a stronger signal is causing the issue. I have locked into 4G only, sometimes the signal gets weaker, and currently 4G+ with 3 bars, but that state does not show in options in the installation guide. So not sure what it is telling me?

I have reactivated my Netgear EX6200 extender to cater for the whole house. It made no difference whether it was on or not to the reconfigure issue.

Maybe, just maybe, Optus have tried their 21 October change and then pulled it. They don't say much about their upgrades so as to no scare the natives.

Shutting out Band 3B is a bit of a bandaid, last resort stuff, I will keep options open, but really do not want to go down that path.

 

Update at Sunday 18:03, still connected without reconnection, but now on Band B7, what gives?

 

Update at Monday(12/11/2018) 08:25 just reconnected, fine until now, was intact overnight

 

Update a week on(19/11/2018), and all is forgiven now that Optus pulled their update to the cell towers in my location as I have been stable for a week now. Back to how it was for me, I hope the lack of other people's adding to this topic means they too are having a good experience.

 Update 4/12/2018

Goodbye all, My AC800s has gone to God as the battery had expanded to twice its normal size and then just stopped being active. Optus have replced it with a new HUAWEI mobile WiFi.

I might be in for more fun and games with it until my NBN arrives next week, 18 months after NBNCo said I was NBN Ready, which it wasn't active though. 

So Long AC800S users.

0 Kudos
Reply
Occasional Contributor dpinno
Occasional Contributor

Re: AC800S STILL constantly restarting

Is there any updated information about the AC800s restarting problem? I just aquired one and it seems to be OK when on battery but is doing the restart thing when I remove battery and run on AC power supply via usb charger. It was really bad until I locked it to 4g only, but it is still dropping out occasionally. Is there a fix or do I deep-six this and look for another portable modem?

0 Kudos
Reply