cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
Occasional Contributor Draydon
Occasional Contributor

Re: AC800S STILL constantly restarting

@Ressonance

My friend, I know this might sound strange, but I am so happy to read about your issues.

What you are describing is EXACTLY what is happening to me and my brand new AC800S. Every 2.5 hours it will do what I have described to Optus as a "connection reset", where it will disconnect for a split second and then reconnect again.

I've just finished going through all the hoops and had my SIM card replaced and all that jazz, just waiting for a callback (hopefully tomorrow) to tell them that the issue is still happening. I will also direct them to this thread so that they know it's not limited to just me.

 

Can I ask, where are you located? You mentioned you had 3 towers near you, which is very different from my situation (1 tower, but very close, full signal 60mbps, only runs on the 700Hz network, rural).

Occasional Contributor Ressonance
Occasional Contributor

Re: AC800S STILL constantly restarting

@Draydon Well, I'm in Nerang and I'm in sort of a weird spot where there's 3 towers but only one kinda faces me and I'm on the edge of the other two I think? But to update everyone I guess; Netgear dude swung by again on Sunday and hooked up the AC800S in a debug mode and left it until it did the disconnect/reconnect thing. According to him, preliminary results look to be that the network/tower is releasing the connection and then the AC800S initiates a new connection. He's still looking into if it's some weirdness with the AC800S that causes the tower to release the connection or if it's just the tower that is doing so. Either way, I'll update more when I get more information. If it is a firmware issue, apparently they can target specific devices using the IMEI or whatever to release beta firmware.

Occasional Contributor Draydon
Occasional Contributor

Re: AC800S STILL constantly restarting

@Ressonance

Thanks very much for the update! I'm expecting a call from Optus any second now and will be directing them straight to your posts here.

Just to add on, last night I did a test using my mobile phone USB tethering to see if the issue is also happening on that. I ran a stopwatch and did the usual things on my PC that would make it obvious if/when a connection reset occurs (since my phone obviously doesn't have an uptime clock like the AC800S does). 

After a little over 3.5 hours of constant run time with no issues, I've concluded that the issue is indeed limited to my Netgear modem. Perhaps there's something on Netgear modems that certain towers do not co-operate with that is causing this "release of connection" as your technician has said.

Also, just to add, I'm up in rural North Queensland near Townsville, so we're definitely nowhere near eachother.

 

I'll update here if/when I get any new information from this phone call.

Occasional Contributor Ressonance
Occasional Contributor

Re: AC800S STILL constantly restarting

@Draydon That's pretty much the case! For our specific issue, it doesn't seem to be limited to just the AC800S either, I've tested it with a Telstra variant AC810S and it does the same thing so it very much looks like some sort of incompatibility with Netgear modems and some Optus towers. Hopefully they can figure out exactly what is wrong and either patch the modem through firmware or fix the towers somehow. I also did try to tether using an iPhone 6S plus with the same sim card and that worked fine. Sure, let us know how the phone call goes!

0 Kudos
Reply
Occasional Contributor BluedogJohnR
Occasional Contributor

Re: AC800S STILL constantly restarting

Hi All,

I have had my AC800 for over 12 months, at first there were issues with the reconnecting, but a new firmware upgrade fixed that. I have recommended this solution to many people.

However since a recent tower upgrade in Highett, the issue of drop outs and reconnectinmg has become chronic again. Whatever Optus did on 21 October needs to be removed so the AC800 works correctly again.

My device reconnected again only 20 minutes ago, third time today to my knowledge.

0 Kudos
Reply
Highlighted
Occasional Contributor Draydon
Occasional Contributor

Re: AC800S STILL constantly restarting

Progress is made! Well, for the issue that Ressonance and I have anyway...

@Ressonance

Just got off the phone with Nick from Network Support. I gave him your reference number and he immediately found it has a "parent" ticket and it looks like there are actually quite a few of us with this exact same issue (2.5 hours connection resets). 

Although there are no answers yet, he has assured me that they are actively working on this issue and trying to fix it.

 

So hopefully we'll get some news soon and be able to actually utilise the AC800S properly.

 

I also just received the following text message from Optus:
Update on query. We think we've found the network problem causing your reported issue. We'll be in touch soon when we've fixed it.

 

That might just be a placeholder text for this parent case, but I'm going to be optomistic and cross my fingers that our issue will be fixed soon.

Occasional Contributor Ressonance
Occasional Contributor

Re: AC800S STILL constantly restarting

Update! Got a call from the Optus Network dude and he mentioned that they might have found the issue (at least for those of use who are having disconnects every 2.5 hours) and that they have identified a policy change done on or around the 21st of October which is responsible for it. They've rolled it back and so far, I've been connected for 3 hours and 22 minutes and counting! Optus dude will check back this evening and subsequently after that to make sure the issue is truly fixed but so far so good (fingers crossed, knock on wood, etc).

Occasional Contributor BluedogJohnR
Occasional Contributor

Re: AC800S STILL constantly restarting

I knew 21 October was start of my woes 

mine seems to be stable now too, let’s see how this turns out 

0 Kudos
Reply
Occasional Contributor Draydon
Occasional Contributor

Re: AC800S STILL constantly restarting

Yes! I just got the same phone call after noticing that my modem had stayed connected for over 4 hours.

 

Those with the other issue, Nick and I also had a long discussion about that one, and they issue they have right now is there are not enough reported cases of it. Posting here in the forums does not count as reporting your issue, so please call up and report your case, get a callback from the Network team and let them collate the data so they can track down the issue.

Yes, they have read both Whirlpool and this forum, and they know that people are fixing it using Telnet, etc, but they still need the cases logged so they can have as much information as possible.

0 Kudos
Reply
Occasional Contributor JayArrgh
Occasional Contributor

Re: AC800S STILL constantly restarting

@Draydon

Reading between the lines a little, what I'm hearing is that -- my returning the modem because it crashed and restarted every few minutes from the first day it was purchased, then getting a replacement device that does the same, then returning that device to have the Optus store send it off for RMA so I could receive a refund -- does not count as reporting the issue!!!

 

It's common practice for a manufacturers of consumer electronics to analyse product return data. I don't get why this hasn't been done! Maybe no-one cared until now?

0 Kudos
Reply