Searching...
Reply
Highlighted

AC800S STILL constantly restarting

Consik

The AC800S is still constantly restarting. This has been going on since its release and has never been fixed. Optus solution to this issue is return it for another AC800S that has the exact same issue.

 

https://yescrowd.optus.com.au/t5/Broadband-Telephony/AC800S-constantly-restarting/td-p/374028&ved=2a...

 

This post is being ignored by optus and is marked as solved when this issue is clearly not solved by the latest firmware update.

 

How long are we expected to wait for a fix to this huge flaw in the AC800S. 

Re: AC800S STILL constantly restarting

krunchy

This is a cool new place to air old stale grievances. They straight up don't care. They are watching this. I have shown their social media team this link and they just stop responding. Optus are a joke of a company. I really wish we could do something to stick it to them. Any lawyers feel like a side project? :-P 

Re: AC800S STILL constantly restarting

Paddylee

I dont have any issues with mine as I changed the usb cable and its supplied via the USB port on my UPS.

So the cable and power adaptor are not up to requirements with it - i changed them and all is well.

Did someone on Yes Crowd answer your question? Did they share a great tip? Please remember to acknowledge their awesomeness by throwing a Kudo and/or Accepted Solution their way!

Re: AC800S STILL constantly restarting

Consik

I'm happy for you that you don't have any issues with yours but this is a very well known problem with this device. 

 

My device has been run on battery on the supplied power cord an after market power cord and in the netgear cradle. Nothing solves this issue and hasent solved the issue for the huge amount of people on the whirlpool forums. 

 

The issue stems from the device being on B3. So the solution is to putty into the device and change it to not connect to this band or optus finally fix their product.

 

Optus has been ignoring this problem from the beginning 

Re: AC800S STILL constantly restarting

Paddylee

SO why is my device fine?

 

Its locked down to band 3 and 40 aka 1800 & 2300Mhz

Has 1+ week uptime and its using that nasty Band 3....

 

Why would a particular band cause issues I wonder?

I got mine when the product launched, perhaps different hardware release?

 

Under the battery it says: H/W 1.0

Did someone on Yes Crowd answer your question? Did they share a great tip? Please remember to acknowledge their awesomeness by throwing a Kudo and/or Accepted Solution their way!

Re: AC800S STILL constantly restarting

Consik

I can't say why your device is working well but that's great wish mine was. 

 

I'm in the same boat as alot of other people and would love if this issue was acknowledged by optus. 

Re: AC800S STILL constantly restarting

krunchy

How funny. 'I don't have the problem so there's no problem'. Well done mate. Yeah, we're all making this up.

 

You work for Optus mate? What a bootlicker.

Re: AC800S STILL constantly restarting

fatrod

Yeh I've got this issue too, and I litteraly just bought the device (form Optus) last week.

 

I'm extremely frustrated as I signed up for a 200gb plan over 24 months and cancelled my ADSL.

 

This appears to be a known issue yet Optus are still selling the device!

Re: AC800S STILL constantly restarting

Consik

Unfortunately that seems to be the case. 

Re: AC800S STILL constantly restarting

krunchy

https://m.facebook.com/story.php?story_fbid=10156435932714597&id=86398004596

 

Old mate reckons he's forwarding this to a modem guy. What's the bet it goes nowhere from here?

Post a Reply
Top Contributors
66 Kudos
39 Kudos
32 Kudos
30 Kudos
19 Kudos