cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question

Yes Crowd will close and be redirected to Help & Support on the 1st November 2021. Thank you to every member who has made this community such a helpful and supportive place for customers and staff to interact to help serve along with improve our products and services. You will be missed.

tunza
New Contributor
New Contributor

cannot open account page. Tells me my browser inst supported???

Im using Firefox 76.0.1 and optus tells me that its account page will not run on this, at least i think that is what it say.. the little window flashes up for about 2 seconds only.. Gawd...

0 Kudos
Reply
1 Reply
z_hook
Moderator
Moderator

Re: cannot open account page. Tells me my browser inst supported???

Hi @tunza,


Thanks for raising this.


I've just checked this using FireFox on my personal computer which is currently running version 78.0.1 and was able to access and view My Account.


Please ensure your browser is currently up to date.

----------------------------------------------------------------------------------------------------------------- I’m part of the Yes Crowd team, employed by Optus to help run our online community.

Did we answer your question? Please mark it as a Accepted Solution and if you see something that was helpful to you or the rest of the community, giving a Kudos is only a click away.

0 Kudos
Reply
Top Contributors