cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
Welcome to the new look Community! We're still upgrading and making some changes to the platform over the coming weeks! Stay tuned.
Occasional Contributor Mek
Occasional Contributor

Why do i keep getting a "System error has occured" when i try to view usage in the MyOptus app?

Why do i keep getting a "System error has occured" when i try to view usage in the MyOptus app? Its a new sim, activated 2 hours ago. Have tried reinstalling. Clearing cache. Still getting error

0 Kudos
Reply
4 Replies
Esteemed Contributor
Esteemed Contributor

Re: Why do i keep getting a "System error has occured" when i try to view usage in the MyO

Hmm it may take some time before the information becomes available if it's a new plan. I do recall the Opus my account portal had that issue.

0 Kudos
Reply
Occasional Contributor DuckDodgers245
Occasional Contributor

Re: Why do i keep getting a "System error has occured" when i try to view usage in the MyO

been happening to me all day yesterdat and today still not working. definitely not an issue with new plans have been on Optus for about 4months now.

 

something has definitely changed in the last day or 2.

0 Kudos
Reply
Esteemed Contributor
Esteemed Contributor

Re: Why do i keep getting a "System error has occured" when i try to view usage in the MyO

Hmm might be time to speak with support and see if there are any issues. The live chat link below might be the quickest option for that.

 

http://www.optus.com.au/shop/notices/service-chat

 

 

Highlighted
Occasional Contributor DuckDodgers245
Occasional Contributor

Re: Why do i keep getting a "System error has occured" when i try to view usage in the MyO

go to settings > apps > My Optus > Storage

tap on clear cache and then clear data.

restart the app should work for you, well it does for me.

0 Kudos
Reply
Top Contributors